3500AG Flash Error PLease help

vbimport

#1

First Post!

Every time I try to flash the new 2.18 firmware it goes two bars up the status measure and says flash error. My drive still works fine, and I gather from reading other threads that the new release from NEC works fine for them.
I have the OEM 3500AG drive from newegg.
Please help me. I just want a little better performance, and if someone can reccomend a moddedfirmware that will be similar and remove the riplock, that would be cool too. I am just scared to use a modded one before I test the 2.18 version.
Thanks a TON!


#2

BTW I have read elsewhere that the OEM drives cant be flashed without firmware from the comany you got it from IE Dell, Gateway, Micron… Is this true?


#3

Well now I have tried two flash utilities. neither are working.
The best I got was being able to dump the original firware (2.16) but nothing will flash to it. I dont know if it is another service that could be running blocking the flash, but I am clueless on it, I have read everything I could find on it here. I havent read about anyone else have=ing a similar problem yet, but maybe I havent looked hard/long enough. I really would welcome any Ideas. PLease help. Thanks


#4

GBean,

I’m a newbie, but I just got the NEC 3500A from NewEgg and flashed it from 2.16 to 2.18 without any problem. So, it certainly can be done.

One thing I noticed from the NEC site is that before flashing you are supposed to disable in device manager a second CD or DVD drive if present. Of course, you re-enable the second drive after flashing.

I have a Dell 4600; WinXP Home SP2; SATA hard drive; NEC 3500 in cable select at end of IDE cable; Sony (OEM Litey) CD-RW in cable select at middle of the same IDE cable. Perhaps your hardware or drivers have something to do with your bad flash.

Modred


#5

It would be best to flash in SAFE MODE


#6

That is probably the most important thing to do first that most people would overlook. first disable your other drivers, i.e. cd-rw, dvd-rom. Basically leave the 3500ag drive enabled and everything else disabled. close all programs running in the background and run the flash.

that should solve your problem. i bought the 3500ag drive from newegg.com as well and havent had any problems.


#7

I have disabled the other drives in order to do the flash according to NEC’s instructions. I have a virtual drive running that can be disabled through the device manager. It is created from Farstone’s GameDrive, maybe I will remove it directly from teh program.
This is just really frustrating. I am just glad the Flash Errors havent hurt anything. I Have decided I am just going to go with the stock 2.18 version withthe riplock feature. Why do they advertize a burner as having great capabilities and then limiting the crap out of it?

Another Question: The Memorex CD-R’s I have are rated @ 52x but nero and CloneCD will only burn them at 32x max. Will a version of the firmware fix this? Or is it a limit set by the Media? If its the media, why would they advertize it as 52x?


#8

I’ll try safe mode first thing when I get home


#9

The speed with what you can burn your CD-R is set in the firmware… and it’s set so with a reason and no firmware upgrade will help. On the other hand you can burn some 8x DVD±R at 12x or 16x but never saw anybody complain about this :slight_smile:


#10

Well Safe mode was no help at all. I uninstalled all emulation software.
I am wondering if I should just RMA the Drive. I have had it less than a Month.
None of the flashing utilities worked.
I have an External USB enclosure I could try it in, if you think that would help


#11

I’ll also try it in a friends computer


#12

I can only burn 48x Fuji TY’s at 32x. This is a well known problem with the NEC drive.


#13

Yo-

The 3500 WILL burn CD’s at 48x - I burn TDK (Riteks) 48x CD’s at 48x all the time-

Remember - like Quikee2 said - the firmware determines the writing speed - NOT the media manufacturer-

Mike


#14

So where do I get herries v 2.17 at this point? It seems his site is down…


#15

And it still wont Flash, so I am calling newegg tomorrow to RMA it


#16

Relax… two posts in one minute is at least one to much. Your hurry will not “enable” the flash tool. :wink:

Goto this page and you will find all tools/ firmwares needed.
If you still can´t make it, don´t do it. RMA will not solve your problem! :confused:


#17

Well, I got it to do it on friends computer in my USB enclosure. It Worked!! So now it is set with the stock 2.18 version. I think I want to remove riplock and make it burn my CD-R’s at 48x, can anyone suggest a simple modded firmware version to do just that? If so Thanks. And Pinto, thanks a ton for the DOS help.


#18

I had problems flashing ANY firmwares on this machine I just built, including the NEC 3500’s. I’m not sure exactly WHICH step cured that issue, as I was trying to resolve a couple at the same time, but after I’d re-loaded XP Pro a bit differently, then I was able to flash the MoBo’s bios, and also the NEC’s using either the DOS utility, OR the windows flasher. (Liggy’s OR NEC’s) I’m sure that while flashing the drive in an external enclosure worked for the time being, you’d still like to be able to flash the drive with the machine that it normaly resides in. Therefore, I just thought I’d chime in and see if perhaps this information was of any use to you.

If you’ve not done so, I’d recomend flashing the MoBo Bios to the latest available version.

Look carefully through your bios. I found not only a setting to enable or disable DMA on the HDD controller, but also later found a setting to set PIO settings and UDMA settings manualy. This casued me problems before I found them… although flashing the drive was not one of them. This setting was under the “Advanced” tab in a Phoinex/Award Bios, from advanced there is a setting for “SB200 IDE controller” or the like. UDMA settings available are AUTO, 33, 66, 100 or OFF. (Mine had been set to off.)

Hope that helps you, or SOMEBODY.

JD


#19

So what did you change the DMA setting to?
I will see about reflashing the BIOS, but I am not sure waht mobo I have, so hopefully I can find out by looking at it. Thanks