3500A TY media not detected

vbimport

#1

Hi guys, I just bought a 3500A and 50 8x TY DVD-R’s (dont’ want to say where, you guys might consider it advertising, but if you want to know i’ll say).

Anywho, it won’t detect the media AT ALL when I insert it. I don’t have any other DVD media to test with, but CD-R’s worked fine. I can’t run a check or anything, it just says theres no media inserted when I put it in. I also tried updating the firmware to 2.18, no go, same problem. Just for shits I also tried reinstalling the ASPI layer. Also a no go.

Any ideas people? From what I read it was a good drive, and this was good media.


#2

Have you tried DVDIdentifier to see if it can read the MID or trying them in someone elses burner?


#3

Tried the former but not the latter. DVD Identifier does the same as all the burning programs, says there is no disk inserted. I will ask around to see if anybody I know has a dvd burner. I guess thats all I can do?


#4

Does it read pressed DVD’s?

You could take your DVD burner out and slip it in a friends machine if possible and try reading those TY’s in their machine. This will tell you one of two things, your drive is bad and/or you’re media is bad (maybe fake TY?) so other than trying different DVD media you ain’t gonna know!


#5

Pressed as in commercial?

I read the TY identification thread, mine show every sign of being authetic, coloring, serial numbers, etc. Also, I inserted commercial DVD’s I had, not a one of them was detected. Was the same thing, read indicator light came on for about 15 - 20 seconds, then went dead. No go. Told me nothing was inserted, tried every program I had.

Is my burner faulty? Time to RMA?


#6

Called NEC technical support, explained to them. They said my drive was defective and to return it. Time to start the RMA process…CRIES


#7

Sorry to hear that, but at least you have a definite answer now.

Good luck with the RMA.