3500A Stops Writing

I bought today a 3500A, together with some Fuji 8x DVD-R’s and an 80-wire IDE cable. Installed it, tried a 4.5gb burn - looked great, got to about 75% in six minutes… then the light on the drive went out and everything stopped. After a few minutes of nothing happening, the only way I could get rid of the Creator Classic (I’m using Roxio Easy Media Creator 7 - I know it gets a bad press but I found it fine for CDs) screen was by ctrl-alt-delete. Even then, the PC wouldn’t shut down properly; I had to use the reset button to reboot.

I’ve since managed to write a CD with it, but produced 3 more coasters with DVDs. I tried the freeware CD Burner XP Pro 3, which got to about 35% before stopping.

I’m using Win XP Pro with a somewhat elderly Athlon 900 and 512mb ram. I’ve looked through the troubleshooting guide and I think I’m OK with everything suggested there.

Has anyone else had a similar problem? Might I have a faulty drive? My first CD writer, ages ago (it wrote at 2x!), behaved a bit like this, and that turned out to be the IDE drivers… but the drivers on my present machine are standard (as far as I can tell) microsoft.

Any ideas??

Chris.

Yo-

These didn’t just happen to be the first couple of discs in the cakebox would they?

There have been others that have found the first couple/three in the Fuji cakeboxes to be bad-so go down a few and try another-

also you may want to go to www.nero.com and download their trial program - the latest versions of Nero appear to work best with the NEC-

Otherwise - looks as if you have covered your bases well-

Happy Burnin’

Mike

Mike,

Thanks for answering.

I thought I’d give Roxio another try, with a DVD from the middle of the pack. This time, it actually reached 100% - but the disc was unreadable. So I tried again, with some different files; it got to about 26% this time - but at least I got an error message which read: “seek, synch, ATIP or mechanical positioning error”. Before this came up, the write speed dropped to a very slow speed (0.2x) and the drive itself sounded as if it was racing (it did this at times when it was burning the disc that got to 100%, but always recovered).

Prior to all this, it burnt a CD perfectly.

Before I try out Nero, does this error sound like a problem with the drive, or with the media??

Chris.

It could be either or maybe a problem with your PC configuration, do you have any other DVD media you can try?
Or perhaps try the drive in another PC?

I’d try NERO as suggested.

Well, I downloaded Nero and, what do you know, successfully burnt a whole [video] DVD :slight_smile: Tried again with some data files, got to 79%, buffer level fell to 11% (though it had been lower at times, also on the successful burn), the light on the drive went out and… nothing happened :sad: Another coaster. Nero wouldn’t close - the ‘cancel’ button was greyed out. I killed it with ctrl-alt-del, but then, when I tried to reboot, the PC wouldn’t shut down, so I had to use the reset button.

If it was just a question of the PC not being able to supply the burner with data quickly enough, I might have expected a slow burn (that’s what buffer underrun protection is for, right?) but not this.

Unfortunately, I haven’t got another machine to try it on, and getting blank DVDs at this time on a Sunday night in this part of London is a bit difficult. Anyway, the ones I have - unless they’re fakes - seem to be quite highly thought of in these forums.

I’ve filled in a support form on the NEC website - it’ll be interesting to see what (if anything - has anyone here had any experience with them?) they say.

Thanks everyone for your help so far - if anyone has any more ideas…

Chris.

Yo Chris-

If you can get some Taiyo Yuden 8x -R’s - and they don’t work - then you can determine that the drive may be defective-

I wouldn’t do any firmware flashing (and you don’t have to if you use the Taiyo Yudens) until you prove out the drive-

Mike

i also had the same problem with fujifilm03 discs. i burnt about 20 so far and had 4 or 5 coasters when nero just stops for no reason…

I know you’ve said you have gone through the Troubleshooting guide, but can you just do a quick check on the following.

DMA transfer mode should be set on your IDE controller rather than PIO mode.
Your drives have been defragged.
The IDE controller that your ND-3500AG is installed on is on the motherboard rather than a PCI IDE controller card, and the drive is set to MASTER.
You’ve removed any other Optical drives on that IDE controller channel and tried to burn a DVD with only the ND-3500AG connected on that channel.

If all the above checks out ok, can you try burning at 4X rather than 8X, again using NERO.

Just asan FYI, I am also experiencing the dreaded “buffer dance” with data discs at speeds of 8x and higher. (both with herrie’s 2.17 and liggy’s beta 7). I have not tried a dvd-video disc yet. In my case, the burns do complete. I have tried burning from seperate partitions, an external (firewire) hard drive, and a slower SCSI disk (7200 rpm Quantum Atlas V). My plextor drive can write at 8x without the buffer dropping to around 50% only once (visually observed, no log), though the resulting disc is of appauling quality.

@Dee-27, My drive is set as you suggest (thats how I installed it). I defrag all drives and partitions weekly, or in some cases, before I burn a disc. In addition, I am on an Abit NFS-7 v2.0 (almost identical yo your board), using MS IDE drivers.

Thing I am considering: Updating to Nforce 5.10 from 4.27, switching the location of Nero’s Cache to a a seperatet disk, and threatening my PC with a frying pan.

Any advice is welcome, though I am continuing to search the boards and try new things.

Good Luck!

edit:
just found a thread mentioning the buffer dancing:
http://club.cdfreaks.com/showthread.php?t=108138&highlight=nero+buffer

Well Ive just updatedmy nec3500 to Liggy’s beta 7 firmware today and bought 30 Dataright 8x -R’s to test it out with, they contain the FUJIFILM03 disc id and ive so far had the same problem as described in the top of this thread, prior to that I had been using Datasafe 8x -R’s carying the RITEKG05 dics id, out of which only 1 out of the 25 stuttered during replay. So far 3 of the FUJIFILM03 dvd’s have successfully completed but were unplayable on a stand alone player.

Fortunately the bloke who I bought them from said I could bring them bacK if I had incompatabilities or botched discs.

Any help would be appreciated.

Once, I had a similar issue with my ND-2500. After a firmware update, my buffer underrun protection ceased to work, the light of the drive turned off and the disc was a coaster.

Although this problem appeared after a firmware update, it could be fixed in the next version of Nero.

You could try to burn an image file without any buffer underruns. When you see that it works, you can assume that this issue is related to the buffer underrun protection.

Afterwards, burn an image with DVD Decrypter and see if the buffer underrun protection works. But better use a rewritable medium so that you do not waste any media for testing :wink:

Possibly, there might two problems.

  1. an IDE bottleneck: When the drive tries to write @12x, the IDE performance is insufficient and a buffer underrun is caused. Check if Ultra DMA is enabled. “Multiword DMA” is insufficient for burning faster than 10x.

  2. the buffer underrun protection does not work correctly as I described in my post above.

I might be wrong but, this only seems to be an issue effecting the nec3500 drive using FUJIFILM03 media, I have tried the FUJIFILM03 media at 8x as well and the problem has been there at the speed as well. Other media successfully complete at 12 speed without any sort of errors “for me” so its probably not a bottleneck, perhaps an incompatability, not that im qualified to say this but perhaps it could be the wrong writing strategy for this media.

Again any help would be appreciated.

Thanks again for all your input - though as a definite DVD writing newbie, I’m coming to realise how dull life would be if things worked straight out of the box (or bag in the case of my OEM 3500A) :slight_smile:

Anyway, as Dee-27 suggested, I defragged the source drive (everything else was OK [though I got a reply from NEC support who suggested I should try PIO mode and a 40-wire cable]), then tried a burn at 4x with Nero. It worked! Then I tried another at 8x… that worked too! So today, I risked the highest speed on offer, 12x… which failed, and I had to reboot. I tried again, meaning to set the write speed to 8x, but forgot, so it burnt at 12x - that produced a good disc, although there were one or two nasty moments when the buffer level dropped and the drive started racing. However, although Nero said it was burning at 12x, it took 10 mins, so that couldn’t be right.

So where does this leave me? Maybe, as ray_uk says, it’s the media (which is, after all only rated at 8x); maybe there is a problem with the drive or my system.

I’ll get some RWs so that I can try easy-going-man’s suggestions.

Appreciate all the help I’ve had here!

Chris.

you didn’t describe your system and disk/dvd setup but my guess is either it is not in dma 2 mode or your system cpu/ memory can just not keep up well at 12x burn…

Just got back from work im going to throw one more 3gb movie at the drive @ 12 speed to see if the problem persists with the remaining discs from the FUJIFILM03 media pack.

For what its worth my system’s a athlon64 3400 with a gb of pc3200 ram with an nforce 3 motherboard, a 8mb cache 160gb maxtor sata hdd “that was defraged 2 days ago” and yes my nec3500 is set to Ultra DMA 2 - Ultra33.

Either way im reinstalling from scratch tommorow. Will post my results.

Well, it failed. Thats 5 for fun.

i had very similar problems and only sorted it when i bought some verbatim dvdr AND updated nero to 6.3.1.25 AND made sure my drive was set as master…now which it was that worked i dont know…but i now have not lost a single disc…good luck

I too was getting the buffer dance when writing at high speed!
I found if I disabled Norton Anti virus, and spy sweeper the buffer then stayed at 100%.
Perhaps if you have anything else running in the background that monitors your pc or files you could disable or shut it down during the burn!!

Hope this helps.

yes also which nero… older ones are known to have problems with the drive… and also which ide driver… there are some know problems with the nvidia driver and if you are using the intel application acerlarator driver make sure to use latest version or get rid of it…