3500A & DriveSpeed problems

vbimport

#1

I installed DriveSpeed in order to quieten down my drive. This worked great for CD playback on my HTPC. I reduced the CD read speed to 10x in order to make it silent & it worked

However, I’m having real problems with the DVD side of things. DriveSpeed detected these settings from my 3500A:

Maximum
5x
1x

So I don’t think it picked them all up!..however, I assumed that 1x/5x would be fast enough for normal DVD playback? The problem is whenever DriveSpeed is running my DVD drive just doesn’t work. I use Theatertek as my DVD player and it just won’t play ANY disc, it will crash when opening. The only way I can play a DVD is to shut down DriveSpeed, reboot and then it will. But obviously without DriveSpeed I can’t set the speed of my drive and reduce the noise.

After a Theatertek or WMP crash & reboot DriveSpeed will often give this error “Unable to initialize WNASPI32.DLL”… often the Drive will dissapear completely from My Computer, or when inserting a DVD it will display as “0 bytes”

Any ideas on how I can get DriveSpeed to work with my NEC 3500A and still allow my to use the drive at the same time?


#2
  1. Open DriveSpeed.
  2. Ensure that the correct drive is selected at the top dropdown menu if you have more
    than one optical drive.
  3. Select the ‘Options’ button at the bottom of the DriveSpeed screen.
  4. Ensure that Speed Settings has ‘DVD’ selected.
  5. Select the ‘Detect’ button.

This should show all available speeds for your optical drive. If it does not, you can
enter, manually, the speeds for which your drive is rated.