3500 burned DVDs won't read in other drives

vbimport

#1

hi,
i just got a 3500 yesterday, and when I burn DVD+R (verbatim and ritek) in nero 6.3.1.20, they burn and verify fine, and can be read fine in the 3500 and in the dvd-writer in my powerbook as well. when i put the DVD+R in the other dvd-rom drive in my desktop, a toshiba sd-m1612, or the dvd-rom drive in my other powerbook, they can’t be read. the 3500 seems to have no problems burning CD-Rs that the other drives can read, only DVDs. thanks for any help.


#2

What exact message do you receive? No disc inserted?
Does http://dvdidentifier.com recognize the disc in the DVD-ROM drives?


#3

the message i get in windows xp is:

“Windows cannot read from this disk. The disk might be corrupted, or it could be using a format that is not compatible with Windows.”

in my old powerbook when i insert the disc, it just spits it out a few seconds later. in my new powerbook and the 3500 drive, the disc reads fine.

dvd identifier does identify the disc okay when in the 3500 drive, the program doesn’t list the dvd-rom drive in the drop down though.


#4

Are you sure that you chose to finalize the discs when selecting the burning options?


#5

I’ve got the same problem. DVD-RW disk was burnt well. But DVD-R Sky 4x is not readable on two DVD-ROM(LG and Sony). Though NEC reads it well.


#6

Hello. Are you sure you finalized the discs as wesociety asked? In what speed are you burning these media? Have you tried a slower burn? Always remember: more speed =less quality in 99% of cases even if not noticeable.
Also try other media. Toshiba and the other DVD-ROM you mention might not be compatible or they might need a firmware update. But before you get yourself into updating their firmwares, just try burning at a lower speed and try other media like Philips DVD+R, or Samsung DVD-R (BeAll code). Please mention in your next post if you have the same problem using DVD-R/RW. Some DVD-ROM drives have problems reading some brands of DVD+R discs but recognise DVD-R well.

Strannik2004, try a better brand DVD-R disc like Ritek or Samsung (BeAll) which i personally use with my ND-1300,my ND-2500 and my ND-3500 and work perfectly. Also using Herrie’s 107b2v5d firmware on my ND-2500 it is the one with the smallest number of errors reported by Kprobe even when burning at 8x although the media is 4x. Also try DVD+R, and tell us if you still have problems.


#7

in the burning options i had “no multisession” checked, which i thought meant that the disk would automatically be finalized. is there something else i need to do to finalize it?

i am burning them at 4x, and the same verbatim/ritek dvd+r disks when burned at that speed in my new powerbook’s dvd-writer (a matushita slimline 4x slot-loading drive, not sure model number) using toast titanium 6, the disks can be read in all of my dvd drives.

i will try burining dvd-r and see what happens, thanks for the help everyone.


#8

u need to tick Burn > Finalize DVD


#9

okay, i’ve now had a chance to do some more thorough testing. all of the discs i’ve burned today, and also previously, were finalized, since they were burned with the “no multisession” box checked, which automatically checked and greyed out the “finalize disc” box in nero.

using DVD-Rs that newegg threw in with the drive, i was able to burn at 2x and 4x discs that could be read in all drives.

using verbatim, ritek, and TDK DVD+Rs, i tried burning at 2.4x and 4x, and as DVD-ROM(ISO) and DVD-ROM (UDF/ISO), every single time the disc burned/verified correctly, and every single time the non-DVD-writer drives couldn’t read them.

the puzzling thing is that when i write to these media using my other DVD burner (apple powerbook), they can be read in all of the drives.

does anyone have any insight into why this is happening? i am quite puzzled.


#10

To burn an .ISO image of DVD video files correctly in Nero 6.3.1.20;
Click File --> New,
The “New Compilation” window will pop up (this usually opens automatically when Nero is first launched).
On the bottom righthand corner of this window there is a button labeled “Open…”
Click on this button.
Navigate to the directory on your harddrive that contains your .ISO DVD video files.
Select All Files (.) from the Files of Type dropdown listbox.
Select your .ISO file that contains your DVD video.
Click Open.
Make sure you add a checkmark into the “Finalize DVD” checkbox.
Burn your DVD!


#11

thanks, i will try that. if i am trying to burn a dvd with just files and not from an image, which setting should i use? i tried using DVD-ROM(ISO), DVD-ROM(UDF), and DVD-ROM(UDF/ISO), and they all gave me the problems with the DVD+R media of being readable in dvd-writers but unreadable in non-writers.

also, i tried burning a dvd-video disc from a DVD+R, and my sony dvd player could play it, though it too had the problem of being unreadable in my non-writing dvd drives.


#12

wesociety,
i burned an ISO step-by-step using the instructions in your post, using a DVD-R everything works fine, it can be read in all drives, no problem. when i repeated the procedure using a DVD+R, i came across the same problem, where the disc could be read in the 3500 drive itself and my other dvd-writer, and also my stand-alone sony dvd player (i burned a dvd-video ISO), but not the DVD-ROM drives in my desktop or old powerbook. these same DVD+Rs, when i burn the same ISO using my other DVD-writer (the slimline matsushita notebook drive), are readable in all of my drives. this seems pretty strange to me, does anyone have an idea as to why this behavior is occurring? thanks.


#13

Does the slimline Matsushita writer set the booktype to DVD-ROM for DVD+R discs?
It could be that your desktop DVD-ROM drive and old power book drive do not support reading discs with a DVD+R booktype.


#14

i think that’s it! i put one of the discs i burned in the matsushita in my desktop and opened nero, and sure enough its booktype was set to DVD-ROM, while the discs burned in the 3500 have their booktype set as DVD+R. is there a way to have the 3500 set the booktype to DVD-ROM?


#15

Yes, you’ll need one of the firmwares linked in this thread.
Glad we got to the bottom of it. :wink:


#16

Upgrade your 3500A’s firmware to the hacked firmwares’TDB 2f8 or Herries’ 2.17. Go to the firmware and modding link sticky to get more info on how to get these firmwares. Both firmwares appear to be the same. They support riplock removal, rpcII removal to rpcI (region-free), and bit-setting (for setting dvd+R, dvd+rw, and dvd9+r to dvd-rom). In my experience, a burned disk, whether it’s a dvd+/-r, dvd+/-rw, cd-r, etc… that doesn’t read in a particular drive is usually the result of that drive’s inability to fully support and read the above formats. It is best to swap it out for something else or give the bit-setting tool that’s included with the above firmwares a chance. I agree that it is still possible that your drive doesn’t read book-type/bit-setting correctly. Finding the best media brand for your drive is also a consideration. Once you find a media brand that works on your drives, use something like dvdinfopro to identify its media code. Knowing the media code can help you find other media brands that may work with your drives. BTW: I myself am also rather new with the Nec 3500A. However, the 2f8 firmware seems to be working for me so far. I’ve had no unreadable DVDs (all formats) so far. All of the burned DVDs (all formats) can be read by all of my drives and standalone devices. Of course, I’ll have to keep my fingers crossed just to be on the safe side. Good luck!


#17

i applied one of the firmwares from the thread, changed the bitsetting for DVD+Rs to DVD-ROM, burned a disc, and it works in all of my drives now. thanks for your help everyone!