3500 and MCC 004

vbimport

#1

I’m having a wierd problem with my 3500. It is currently set as “slave” on the same cable as my 1620. When I try to burn a Verbatim 16x +r, I get an error, and a coaster. I have tried 2.FD and 2.19, and get the same results with both. The Benq is able to burn the discs with no problems. I have tried setting the NEC to master and the Benq to slave, but that didn’t help. I have also tried using MS IDE drivers instead of Intel, but still recieve the error. The only thing that helped was removing the 1620 from the cable. When I did that, I got an excellent burn - even better than the 1620. Does anybody know what’s causing the error? There are no other problems with the 3500. It can burn TY T02s at 16x.


#2

What makes you think the NEC3500 is the issue?

I have the similar problem with my benq1620 … but with a DVDrom instead.
I put the benq on the same chain as my nec3500, and DVDR’s die a horrible death. I put the Benq on the same chain as my DVDROM, the DVDROM can’t read.

The benq just likes to be special. Or perhaps Benq just can’t write firmware for crap. You decide.


#3

Try with a new cable.


#4

I have NEC 3500 (FW 2.18) master and Benq 1620pro slave on secondary IDE 80 pin cable with no problems using WinXPpro. I have not burned MCC 004 but I have burned MCC 003 with excellent results with both burners. NEC burns are slightly better with Nero CD speed score of 98 vs Benq score of 97 on TY media. Verbatim scans are almost as good.

You have prob already done this, but check the obvious things: make sure DMA is enabled, or try a new cable or an 80 pin cable if you’re not already using one, make sure the jumpers are set to master and slave and not to CS, try swapping position on the cable, try removing and reinstalling IDE drivers.


#5

Thanks debro. I moved my hard drive to a Promise ATA controller card and put the 3500 on the same cable as my LiteOn. Seems to have solved the problem with the Verbatims.

@brainwave -
I never noticed any real issues with the Benq and NEC on the same cable. It wasn’t until I bought the 16x Verbatims and wanted to compare burns that I saw there was a problem. Every other disc I tried burned great.

Thanks all for your help.


#6

Looks like there are still some bugs in Nero CD/DVD Speed4… :stuck_out_tongue:
RickDriver, try older versions.

BTW, my BenQ doesn’t have any problem to “coexist” with any of my other DVDRW’s. Looking at debro :bigsmile:


#7

hint Note that occasionally the benq1620 will freeze the PC when trying to burn at 16x :wink:


#8

I thought that it might be CD/DVD Speed (had the same problem with older versions), but when I tried to burn a disc with DVD Decrypter, it would do the same thing - start to burn for a couple of seconds and then stop with an error.


#9

I just tried to burn a disc with ImgTool Burn and it failed. Appears that the Benq wasn’t the problem. The NEC is the only drive on the cable, set to master. UDMA is on. New 80 wire ribbon cable. MS IDE drivers.


#10

No problems here with MCC004 :

http://club.cdfreaks.com/attachment.php?attachmentid=31549&stc=1