32123S went all slow on me

Hi there,

Let me be the first to say that my understanding of CD burning is far from deep.

Here’s my problem: My Lite-On LTR-32123S drive has recently begun refusing to burn at a speed above 8-12x. This started in the middle of a spindle of CDs (rated at 16x). I get a ‘Could not perform EndTrack’ error at the end of the burn, which is undocumented on the nero website, as well as the occasional buffer underrun

Additionally, all the test burn options are greyed out in Nero now. I should add that this is fro burning data CDs from the hard disc, nothing fancy.
I have tried the following:

-Reinstalled Nero (OEM) and patched to 5.5.10.28
-Updated drive firmware to XS0Z
-Disabled the drive’s DMA in windows and BIOS (per Nero website advice). This has resulted in the warning message “recording Quality may be affected by not using the JustSpeed option.” when burning (successfully) at 8x

OS: Win2k SP3, fairly lean set of services running
Hardware:
Dual Athlon MP 2100 on Tyan Tiger MPX motherboard (BIOS 4.03d)
Burner is Master on an IDE cable shared with a DVD-ROM drive, which has been inactive during failed burns.

Any help you can give, or advice as to how to approach troubleshooting the error would be very welcome.

DMA needs to be enabled. That’s for sure.

Thanks.

My BIOS has options for Auto, DMA 1, 2, 3, and 4, “PIO4/DMA2” and “PIO4/DMA1”. Setting it to auto appears to switch it to DMA2.

Does that sound right?
Does it matter that this is the secondary IDE channel?
Do I need to hunt down some registry key to ensure full-speed DMA things are happening?

DMA2 would be right. You need to set it in Windows 2k as well. See the FAQ here on cdrlabs: http://www.cdrlabs.com/phpBB/viewtopic.php?t=9668

OK, it’s now back to DMA2, as it was when I first started troubleshooting, and the problem persists. Any ideas as to what would be productive ways to attack the problem?

Originally posted by jackbird
Disabled the drive’s DMA in windows and BIOS (per Nero website advice). This has resulted in the warning message “recording Quality may be affected by not using the JustSpeed option.” when burning (successfully) at 8x.[/B]

DMA2 sounds right; DMA needs to be enabled.

Does it really say JustSpeed? The LTR-32123S has SMARTBurn, not JustSpeed.

Edit: If it’s really saying JustSpeed for your LTR-32123S, something is really wrong.