32123s overclocked

vbimport

#1

Hi, I just wanted to know if anyone who has overclocked the 24103s drive to the 32123s is having the problems I'm experiencing:

My LiteOn seems to be telling me whenever I'm backing up a disc (audio & data) that there are damaged sectors using CDMate and Clone Cd.

Both programs burn the discs after a very very long time and the data appears to be on the discs but I can't get it to run or play.

For example I backed up an audio disc using both programs and when I played it in my hifi the songs freeze at the end of each track.

Secondly the speed of writing with Clone Cd was over 36x, my drive is only a 32x!!

Weird eh? Well if anyone else is having similar problems can you tell me what I can do to rectify the situation.

Thanks in advance!!

chrome :confused:


#2

I have no problem at all


#3

God, I up s*** creek without a paddle!!

Every disc I put into my LiteOn and try to make an image file from it tells me that there are bad sectors even though I know there aren’t.

I need some help to flash my 32123s firmware XS0X back to the 24103s firmware XS0F, maybe that will help.

chrome :0(


#4

http://club.cdfreaks.com/showthread.php?s=&threadid=45977

http://club.cdfreaks.com/showthread.php?s=&threadid=42502

perhaps the above links will help

else try the help function

this problem (flashing back) is discussed a lott


#5

Hi, now I have really done it…killed my drive that is.

I tried to use Mktflash with XS0F but it failed and now it is not recognised in the BIOS. What I really need is the original ’ bin ’ file for the 24103s, without I stuck.

Can anyone post me a link to or mail it to me.

I looked at OC-Freaks firmware but the files he has are Win32 files.

chrome :0(

What I typed was :

mtkflash 3 W /B /M XS0F.bin

Was that wrong???

All that I have now is a drive which shows a green light and dosen’t open. Any help anyone?


#6

look in the lite-on forum…it is solved before…
there is a cure…do not panic…but read the forum carefully

same kind of problem;
http://club.cdfreaks.com/showthread.php?s=&threadid=47618


#7

Hi Damiandimitri, the problem I seem to be getting is:

“fail to open input file”

is that because the files are windows files and not dos files?

chrome :0( , can’t wait to fix this problem…


#8

did you read the links i gave you…i know that your answers are there…

please read them

you need a *.bin file to flash your drive in dos


#9

Damain thanks for all your help, I found the XS0F (bin) file which did work and now I have my drive back…there were times when…let’s not go there!!

My original problem was that my LiteOn keeps telling me all the discs I’m trying to backup have bad sectors even though I know they don’t. This is still happening. Even trying to make a backup of one my old movies (no copy protection) it stills shows bad sectors. I’m worried the laser has been messed up.

I thought by flashing it back to the 24103s it might solve the problem. But not so sure now. Anyway all discs created by CloneCD and CDMate are not being able to be read back by my hifi, DVD player and my PC. It burns the image files but they look strange with 3 rings on the CDR media.

Any ideas?? Thanks a million your a star!!!

chrome ;0)


#10

then you must burn them to fast

the drive speeds up in 3 (or more??) steps to it max speed…that is why you see rings

i always burn audio at the lowest speed possible…in our case 8 x

:o thanx for calling me nice names…lol


#11

Your welcome re:name calling!!! LOL

I flashed back to XS0F using the bin file found in OC-Freaks thread, and now when I burn at 32x it is one smooth burn not with the rings as before.

The firmware I was using was XS0X, this had been upgraded previously from XS0U. Then I burned at max with SmartBurn disabled on the same media.

Anyway, the writer is producing even burns but still stuck backing up GTA3 with SD2 settings.

chrome :wink:


#12

did you disable aws??


#13

Damian, I made image files for GTA3 with CloneCD with SD2(nonAWS) settings using my Mitsumi CDrom. Why?

I know that the discs will tell me that there are bad sectors on the disc but my LiteOn tells me that there are bad sectors on every disc even ones with my own personal work on.

I would like someone to show me how to convert it back to the 24103s due to this fact. I can’t seem to trust my CDRW to read info correctly.

I can’t seem to find a *.bin file for the 24103s otherwise I would try to flash it back to this.

Have you ever had problems with your drive doing this? I can’t even return the drive as I don’t have the firmware to reset the drive.

The drive burns fine now, but I’m concerned about the reading.

chrome :0(

What speed to read and write at? I’ve used max to read and haven’t burnt the images yet.


#14

if you burn at 32 speed, and you use not certified media for that speed you will get problems.

Best to read at lower speeds and write at lower speeds to be certain about the quality. And of course good media.

I always read at max 4 speed, and write at max 8 speed.
(audio i write with 4x)

I will look if i can find a bin file for your drive.

(ps ; use your burner to read the GTA3 disks and then burn again)


#15

Yipeeeeeeeeeee!!!

Finally got to backup GTA3 with Clone CD. I used my Mitsumi 48x to read the disc at MAX with SD2(non AWS) setting and then burned it back with the LiteOn at 12x.

The game installs easily and then plays very well…shame my graphics card sucks though!! LOL

Thanks in advance in you find the bin file, as the drive dosen’t appear to read well this may be my last option. That will teach me (LOL).

chrome:D Feeling better all the time!!!


#16

you have badsectors when you burn yur own cd’s ??
what program do you use?? cd-mate??

try nero with the verify option checked

and burn at low soeed


#17

http://home.online.no/~magdyr/Firmware/Lite-On/LTR-24103S/modified/xb03_pchback.zip

this does allow you to go back to your 23103s


#18

I made a backup of some Word files I had been working on and burned them to a CDRW (Ricoh). As a test I put the disc back in the LiteOn drive and tried to make an image file using CDMate. After initialising it started to report bad sectors on the CDRW, therefore I am assuming the drive is f********. I get the same when trying to do it with audio and other data cd’s not just with SD2 on them.

The drive I’m having to use is a Mitsumi 48x (sold my LiteOn 163TD awhile ago) to read image files.

I sold the DVDrom as it was slow in reading VCD discs and I used the CDRW to read them instead, now I’m stuck…hence the request for the bin file.

chrome


#19

for the bin file ----> look in the post above yours…

did you do i quick format or a full format on your cdrw before you use them ??


#20

Hi Damian, tried to send you a PM but not your receiving any.

I’m using a full format for the CDRW discs.

I haven’t flashed my drive back to the 24103s yet as I was considering a lens cleaner, bad idea?

I might have to buy a new reader as the CDRW is shagged, I’ve had a LiteOn 163D before and that was okay but it sucked read image files from VCD’s any better drives available? Or would you recommend getting a new CDRW like the 32125W everyone is overclocking to read and write images files.

My CDRW works writing discs but can’t read, DVD or CDRW?

chrome :wink:

By the way have you ever backed up Commandos 2? Just wanted to know what the copy protection it was using.

Thanks again!!!