32123S burning CD that I cant read

vbimport

#1

I have a 32123S Lite-on and have used it successfully through about 60 CDs

After a couple of months of non-use I bought new CDs and they cant be read at all by the CD-rom drive or my CD-writer itself it gioves a funny message: (I:\ is not accessible. Incorrect function) . Just now I tried to burn another CD, and it tells me the CD-R I inerted is not blank. :confused: (btw I'm using nero), my PC is quite fast etc... - ask me anything more you need to know about my set-up (Cd's are jungle.com own brand made by memorex)

Please help

my writer cant be dead can it???
Thanks, you guys


#2

btw memorex do not make media…only sells media made by others…

Just to isolate it: Try other media, is the result still the same?

If it is still the same problem, then it’s not the media.

Do you use windows XP btw?


#3

this has happened to me once, with a 24x liteon.

it was down to cheapo cyniane cdrs.


#4

hi.
I am using win2000 server
I inserted the CD-R that came with Lite-on package and the same thing happened - the message read that the medium was not empty and it told me to insert an empty medium. I think I can safely say it is not the CD-R’s fault. What about firmware (I know nothing much about this btw)

Cheers


#5

you can upgrade to the latest firmware to get more media compatebility


#6

how do I do this - the lite-on website does not have the right firmware


#7

Sure it does, they are just not available right now…

From the Lite-On website:
[I]Note: Due to the Website internal maintenance, some files have been disabled for

          downloading.  Sorry for any inconvenience caused ![/I]

#8

I have the same drive and problem. Haven’t played with it at all yet, but if you eject the CD and close it, do a refresh in the “My Computer” window and it should bring up the CD normally. Had that problem using the ever populer Ritek phthalocyanine disks. I can’t quite recall off hand, but I don’t seem to remember having that problem using Taiyo Yuden cyanine media.
Firmware-XSOU
OS-XP


#9

hey thanks. Do you think a firmware upgrade might help as well? Also , do you have a link where I can get a somne of those CD’s you mentioned? Cheers (I live in the UK so any link that ships there would be appreciated.

Justin
ec0jh


#10

The “can’t see content of CD” is a well know XP problem, have the same problem myself :frowning:

Hoping that a servicepack will fix the problem. If not I’ll go back to w2k which is by a long shot the most stable M$ OS made so far.


#11

as stated I am using win2000 server


#12

The Problem is that you installed a firmware not correctly. The problem are often the VIA chipset drivers. User another computer with an intel chipset and use the original windows IDE drivers.


#13

I have been sent a firmware exe from lite-on, but how do I get into ‘pure dos mode’ from win 2000 server?. I understand this is not the cmd prompt. :o

Cheers


#14

just run the exe…it can be installed from within windows


#15

I upgraded the firmware but the problem remains. Nero tells me my blank CD-R’s are full.

:a :confused:


#16

i gues it is the media you use…try an other brand


#17

i have used a vaiety of media like TDK reflex and the problem persists