3.1.6.0 custom disc to mobile crash

I tried latest version 3.1.6.0 with a disc containing 2 episodes of a documentary series ( made with custom mode). Fab opened as normal but as soon as I selected either generic or Ipod menu option the program closed - there was no error message - it just vanished.

So I tried these menu options on a couple of other DVds that were on my HD & could not reproduce the fault.

Then I reverted to version 3.1.4.0 and tried the problem disc + menu options again & this time there were no crashes.

So what has changed between 3.1.4 & 3.1.6 that could be causing this ?
I hate it when Fab behves unexpectedly with copies that it has itself made !

Zip of TS IFO file attached in case that helps. The problem dvd contains 3 title sets selected from 6 on the original - two one hour episodes plus a small menu screen. It was made using customise + preserve menus .

Hi cybmole,

If it’s a crash, DVDFab should pops a window to ask you to send the crash report. Did you get it?

Best Regards,
Fengtao

no - like I said before there was no error message or crash report from, the program just closed itself. I did it several time, just to check that I had not hit a wrong key.

SO the exact sequence was

  1. I put the disc into my DVD drive.
  1. Fab launched automatically ( my autorun setting) with it’s menu default on full disc.
  2. I then selected generic from the menu list & Fab just disappeared i.e. immediatley shut down.
    3a) as for 3 except that i selected Ipod from the menu.

Anyway, FWIW ,after posting I decided to test the disc by copying it onto another computer (using Windows copy / paste). There was a CRC error in one of the VOB files, so the copy failed aabout half way through but I’m guessing that Fab would not immediately discover that when first launched & that if it did, it ought to give an error message, not close without warning ???

I’ve not been able to reproduce the fault with other discs though, so I think that I’ll revert to 3.1.6.0 & see what happens with other titles later on.

Hi cybmole,

Please post all IFO files, thanks.

Best Regards,
Fengtao

OK I retrrieved the copied disc from the bin & used a different PC , with 3.1.4.0

After cleaning the disc I was able to retrrieve a full set of ifo files and alos able to & to open ithe disc & switch to generic mode in fab:

zipped file attached. ( vts-4 would not copy at first - maybe that was the problem - but after cleaning the disc it read ok)

Desktop.zip (45.9 KB)

Hi cybmole,

Please try DVDFab 3.1.6.5 Beta to see the result:

http://club.cdfreaks.com/showthread.php?t=225876

If a crash report window pops up, please send it to us, thanks.

Best Regards,
Fengtao