2nd Split disc returns to Time0!

vbimport

#1

Hi,
I have a problem with the 2nd disc when I split a movie and try to forward or reverse:

  1. When playing with Nero, it immediately goes back to the beginning, no matter where I am in the movie.

  2. When playing with JetAudio (which cracks and pops a lot), the audio starts at the new location, but the video simply freezes.

However, the first disc runs absolutely perfect.

I don’t have a standalone player so I don’t know if this problem is just restricted to using it on my pc.

Anyone have ideas? I’m using DVDFab Platinum 5.0.8.5, I simply choose the Split option, and I burn to DVD with DVDFab. When choosing burn options, I choose the second title to start playing on insertion, but the same thing happens if I leave that box unchecked. I’ve had the same problem on previous versions of DVDFab.
THanks!


#2

Have you tried playing the two disc files from folders on your HDD instead of disc? There was a problem like this a few versions back but I thought it had been corrected.


#3

[QUOTE=D;2112094]Hi,
I have a problem with the 2nd disc when I split a movie and try to forward or reverse:

  1. When playing with Nero, it immediately goes back to the beginning, no matter where I am in the movie.

  2. When playing with JetAudio (which cracks and pops a lot), the audio starts at the new location, but the video simply freezes.

However, the first disc runs absolutely perfect.

I don’t have a standalone player so I don’t know if this problem is just restricted to using it on my pc.

Anyone have ideas? I’m using DVDFab Platinum 5.0.8.5, I simply choose the Split option, and I burn to DVD with DVDFab. When choosing burn options, I choose the second title to start playing on insertion, but the same thing happens if I leave that box unchecked. I’ve had the same problem on previous versions of DVDFab.
THanks![/QUOTE]

Same old bug from v3. I have this problem too and I’m sure most others, although the author isn’t bothered. And the problem is quite easy to reproduce. Just try to jump to any playback position on second disk manually.

Most noticeable on standalone DVD players. I’ve purchased “DVD remake pro” for split tasks, as its output is way more compatible.


#4

[QUOTE=signals;2112175]Have you tried playing the two disc files from folders on your HDD instead of disc? There was a problem like this a few versions back but I thought it had been corrected.[/QUOTE]

@signals - thanks - that was a good idea, but unfortunately the same thing happens when the disc os on the HDD. I even tried ripping direct to the HDD, rather than just copying the files from the burned dvd.


#5

[QUOTE=rmask;2112376]Same old bug from v3. I have this problem too and I’m sure most others, although the author isn’t bothered. And the problem is quite easy to reproduce. Just try to jump to any playback position on second disk manually.

Most noticeable on standalone DVD players. I’ve purchased “DVD remake pro” for split tasks, as its output is way more compatible.[/QUOTE]

!!! What?! Thanks for letting me know, I appreciate that. I guess no-one splits their dvds using dvdfab… But the image quality is noticeably less if you compress the movie onto a single dvd - and I’m just viewing on a little monitor, not some 6ft screen! Thanks again for the advice, and saving me from spending even more time trying to make split dvds work!


#6

Hi D,

People have had limited success with splitting. I have personally given up on trying to use split option. I am surprised that you can tell the difference when using compression to sl media. I have compressed in the 60% range and can’t tell the loss of quality when playing back on 57" tv. My eyes are old however. :bigsmile:


#7

I have never had any problems with “Split” on either disc. Both discs play fine on 3 pc’s and 3 DVD set top players.


#8

@Bob

please try manually (not using fast forward or rewind) input playback position (if your DVD player supports it) ie. 1h:18min on second split disc and see what happens :slight_smile:

PS. Most software players suffer from this problem too.