2nd copy fails to write

I am using CopyToDVD 2.3.10

It works fine, but after making the first copy, if I put a new blank DVD in and click OK to write a 2nd disk, it fails after about 2 minutes, and the disk is ruined.

I can close the program, re-open, locate the file again, it writes OK.

What could be the problem?

Windows XP/Pioneer DVD 106

Here are the last few lines of the log - in reverse order:

08/11/2003 19:04:35 error Write failed
08/11/2003 19:04:28 info Finalizing CD …
08/11/2003 19:04:28 error WriteSector failed at sector 3040 (16) - Code 00 04 08 [No sense information.]
08/11/2003 19:03:42 info Start Write Buffer
08/11/2003 19:03:42 info Start writing…
08/11/2003 19:03:42 info Buffer under-run proof enabled
08/11/2003 19:03:42 info Writing speed selected x4.0
08/11/2003 19:03:42 info Open Image file “D:\Copy DVD Pro\Cache\COPYTODVD_11082003_184315_359.cache”
08/11/2003 19:03:42 info Detected media $0011 : DVD-R
08/11/2003 18:57:41 info Write completed
08/11/2003 18:57:33 info Finalizing CD …
08/11/2003 18:43:15 info Start Write Buffer

fyi, I’m having the same exact problem. Sometimes the log reports “No sense information”:

11/8/2003 3:22:30 PM info Finalizing CD …
11/8/2003 3:22:30 PM error WriteSector failed at sector 0 (16) - Code 00 24 00 [No sense information.]
11/8/2003 3:21:50 PM info Start Write Buffer

as when I’m using my Memorex writer:

11/9/2003 12:18:16 PM info Writing device used : 16:0:0 - Memorex DVD+R/RW 2.4x8AA 1.27 [I] (Usb)
11/9/2003 12:18:16 PM info Using Patin-Couffin driver Version 1.15, Internal revision 15

Other times, using my Philips writer:

11/9/2003 12:22:42 PM info Writing device used : 1:0:0 - PHILIPS DVD+RW SDVD6004 0.99 [H] (Ide)

I get a "Power calibration / dirty cd error:

11/9/2003 12:23:54 PM error Write failed
11/9/2003 12:23:19 PM info Finalizing CD …
11/9/2003 12:23:19 PM error WriteSector failed at sector 0 (16) - Code 03 73 03 [Medium error, Power calibration fail (CD-burner is dirty)]
11/9/2003 12:22:45 PM info Start Write Buffer

Key points:

  1. I get these errors more often than not, and have stopped using CopyToDVD until I get them figured out - blank DVD media is just too expensive.

  2. I get them on Win XP SP1 and on W2K SP3

  3. I get them on 2 different writers, both of which have been cleaned

  4. I can consistently burn DVDs using other software, e.g. data DVD’s with Roxio Easy CD Creator.

Hello,

I have a NEC 1300A same problem. this problem depends on Version. I’m not sure but Version 2.2.10 worked ok.

!!! Keep your disks !!! Try them later-it works!!!

I thought that would be a Temperature problem, because burning next day on sturtup worked with the same media !?!?

I re used all my disks, worked fine.

try the latest version

Originally posted by genjai
try the latest version

That’s fixed it!

Thanks.

i’m glad to see you got your problem fixed :slight_smile: