274 mb = 1 gig...whaaat?



I’m trying to burn a couple of avi files to a dvd but when I just add one avi of 274 mb, Nero indicates that I have used up one gig? Why is that, and can I reduce the size taken up?


If you go to recorder ->choose recorder ->options do you have something like “DVD high compatability mode (at least 1gb will be written)” selected?


Yeah…I just disabled it but when I add the avi, it is just a little below one gig…can someone tell me where all this space goes?


Are you using nerovision express or nero? It sounds like you are using nerovision express and telling it to make a dvd, in which case it will transcode the avi. If you burn it as data in nero, it should be the same size as the file.


Hmm…well I want it to play through the dvd player…so all the space is used for encoding it into a format the dvd player can use?


yes, that is why the space is used. If you were to transcode a full movie, like a 700 mb avi, it would take almost a whole 4.7 gb dvd, unless you lower the quality setting under video options. You can make it take less space, but it will effect the quality of the picture. To get to video options, click on “more” at the bottom of nerovision express after you click on the “make dvd” option.