2510a with 2k5107v2b5dld and Nero 6.3.1.17 and Ritek G04

Hi all I’ve been using Herries 1.07 beta 5 in m 2510a so I could get my Ridata White Printable (Ritek G04) media to burn at more than 4X. Here is the mediacode:

  • INFO : Hex Dump Of ‘Media Code’-Block Listed Below
    ** INFO : 4-Byte Header Preceding ‘Media Code’-Block Discarded
    ** INFO : Format 0Eh - Pre-Recorded Information In Lead-In
    0000 : 01 40 c1 fd 9e d8 52 00 02 76 0e 14 88 9a 80 00 .@…R…v…
    0010 : 03 52 49 54 45 4b 47 00 04 30 34 00 00 00 00 00 .RITEKG…04…
    0020 : 05 88 80 00 00 00 01 00 06 08 12 11 86 67 80 00 …g…

I’ve been having a lot of problems burning at 8x with Nero 6.3.1.17. They burn ok but the reading test fail with unrecoverable errors in Nero and in DVDInfoPro reading speeds go to almost 0x so I have to stop them.

I tried burning at 4x but got some errors too and the reading curve is not as smooth as it should be. All the test that I’ve tried are data DVDs all tests that I’ve seen are with videos so I don’t know if this has to do with it.

I’ve seen that some people had this problem and wen’t to beta 4 of Herrie’s and solved the problem. Also I’ve seen that Herrie recommends RecordNow Max or Copy to DVD so I tried burning with Copy to DVD at 8X and got less reading errors but the reading speed still sucks almost 0x again. Also I could go back to a stock or patched stock firmware like the 2.06 (came with 2.15). I don’t know what to do but I don’t want to keep trashing DVDs. I’m a total noob…got the drive just a week ago so I beg for patience. Also my born language is not english so excuse me for any bad spelling.

Thanks.

I flashed to TDB 2.06 with riplock and rpc1 and installed Recordnow Max 4.5 and tried to burn a data DVD of almost the full capacity of the DVD-R (had 700K left) and near at the end I got an “Error -10…” and can’t read the disk in the DVDRW or the LiteOn 163 DVD-ROM… :sad: please help! glup!

I’ve flashed Herries 1.07 V 2 beta 4 and did have better results. I burned this at 8X. But still got 2 errors. What do these errors mean? Please…where are the people that know about this? :sad:


Read error is serious. Just… some of your data is unreadable at least for your 2500A. Thinking 2500A is quite a bad reader, a good reader may read it fine. Try your Lite-On drive for the read test.

Anyway reading your message, 8x writing isn’t recommended for your disc + drive setup. Probably your G04 batch isn’t good enough.

@jk736

Thanks for your reply!

I’ve tried to read it in the liteon but get readings between 0.5 and 1X…:frowning: . I’ll go back to the 2.06 patched firmware and try burning a disk not so near the capacity of the DVD-R and use a movie.

Looking at the reading graph one may think that in the 1GB-3GB section the disk was not ment to be burnned at 6X…so I got a question:

If I select 8x as the burning speed the disk will burn in fact first at 4X then at 6 and then at the end at 8X…if I selet 6X would the disk do 4X-4X-6X or 4X-6X-6X ??

Finally I got a good burn it was a movie. But the liteon don’t seem to like this disks. I used the TDB 2.06 with riplock and rpc1.


It’s easy to predict, 4-6-6 is the answer. Well… I got an idea here. For some who complains only “6x” region, maybe 4-4-8 is a good option. :slight_smile: But of course, NEC doesn’t support such methods.

Wow… I’m surprised at the enormous change. It looks like, 2.06 has a better G04 strategy. You’re not the only one who reports imporvements. I’m still using v2b5, works fine for all other media, and my G04 produces a good burn. But regarding the fluctuating quality of G04, 2.06 is the way to go in the future. I hope Herrie’s future plan is to cook up 2.06 for a good dish.

Yep! that’s why I asked. But a disk that on the middle zone wouldn’t do 6X I don’t think it would do very well at 8x at the outter zone. So I would like to see 4x 4x and 6x …

I’ve been burning now at 4x all disk have come perfect 0 errors and smooth curve reading with the same burner and tested some on my xbox and home theater and work well…

Thanks jk736 for being the only one interested in helpping!!