2510A & Datawrite Classic (Fujifilm03) Problems

vbimport

#1

Hi

I’m having trouble with my NEC-2510A (2.F8). I previously had some DataSafe 4x DVD-R’s (Ritek G04) which worked well with this drive and would have bought some more, but the one’s at my usual supplier had changed to MMC dye, which I’d read wasn’t very good, so I bought some Datawrite classic (Hub Printable - FujiFilm03) which I’d seen recommended.

http://www.dvd-recordable.org/Reviews+index-req-showcontent-id-127.phtml

I’ve also seen posts in these forums saying that these discs work well with the 2500A.

Well, I’ve had nothing but trouble with these. The first few I burnt all had trouble reading, errors etc. So I burnt a Data Disc using Nero CD-DVD Speed (2.10.2) which seemed to go OK.

However when I tried the Transfer Rate test, it had trouble at around the 4.25GB point, and then stopped with an error.

The CPU Usage Test gave an error before it even got started, but I’ve posted about this in the Media Testing/Identifying Software forum, cos this seems more like a fault/incompatability with the software/drive.

I tried the CRC Read Error Test in DVDInfoPro and again it started having trouble around the 4.25GB point, and then started producing errors.

I also tried the Scandisc in Nero CD-DVD Speed. This produced an error for practically every file (37 out of 40) and had scanned 13MB at 11KB/sec before I cancelled it :a Does this scan the disc backwards or something, cos all the other tests indicate the disc is OK until towards the end.

Incidentally, my friend had some Orange Bulkpaq DVD-R’s that had a similar problem, in that anything written towards the end of the disc was corrupted (obviously very annoying when watching a film, which then freezes 3 minutes from the end). I ordered these Datawrites and got him some too, telling him that after looking around, they seemed pretty good. Boy do I feel dumb now :o