2510A can write DVD+R but not DVD-R

I just got a new 2510A and an assortment of blank discs to try out (they’re branded ‘Sentenal’ and I just downloaded the DVD Indentifier to see what else I can find out)

I did some trial burns and no problem with the DVD+R discs but it won’t work at all with the DVD-R or DVD-RW discs. Nero says the DVD-RW isn’t blank (and gets in a loop trying to erase it) and says the DVD-R isn’t writeable.

Also it won’t read a DataWrite DVD-R that someone else burnt for me.

I does read commercial DVDs, CDs and even an ‘commercial copy’ DVD brought back from China.

I called the supplier in case there was a fault with the drive and they told me try branded media first (which I guess I should have expected).

But before I go off and spend loads on DVD-R discs - does anyone else have a similar experience? Does this sound like a hardware fault or does the media story look more likely?

Thanks in advance

I don’t think I’ve seen a post like this before.

What firmware does your drive have?

The reason I ask is that NEC also has a +R/+RW-only version of their drive and I wonder if somehow you got that one and that’s why its not reading the -R/-RW media.

(From all indications, the hardware for their +R/+RW-only drive is no different than their dual format drive, just different firmware. So updating the firmware would correct this, if that is indeed the problem.)

I don’t know what’s going on there but i’ve had some problems with my dvd-r discs i bought off shop4tech (sonic 4x 100 pack) first 5 dvd-r’s of the bunch worked right off the bat …I was estatic…then there was a disagreement with booktype/mediatype reporting it as dvd-r media but dvd-rom booktype. I tried shuffling through the blanks and all come up like this now. Makes me wanna puke :Z i bought some dvd+rw’s and they work fine. haven’t had money to test other dvd-r discs yet.

Thanks for the responses.

Nero reports the firmware as 2.15. It also says the drive is DVD-R, DVD-RW capable as well.

I also checked out the not-working discs:

  • Not working DVD-R is a OPTODISCR004, Optodisc Technology Corp.
  • Not working DVD-RW is the same
  • The unreadable pre-recorded DVD-R (which is fine on my DVD-ROM drive) is a RITEKG04

The working DVD+RW is a Ricoh disc

I haven’t managed to check any other brands of DVD-R discs yet.

Should I live with only using DVD+ discs (my hi-fi DVD reads them OK so I could) or should I try and get this sorted? If the drive is defective I’d rather send it back at while it’s new.

Thanks again

Hmmm, I’ve seen other people use that media before. Not sure about in combination with the 2.15 firmware though. I guess I would try a different DVD-R disc just to be sure, but I think it might be a hardware problem.

Have you tried more than just Optodisc disc? Or do all the ones in the pack/spindle exhibit the same problem. Optodisc isn’t top of the line media, so it is possible you might have gotten some bad ones.

Tried a couple more DVD-R discs: a Memorex / CMC and a blank Ritek - same thing, the drive says they aren’t writeable.

It’s going back to the shop…

Rob,

After spending a day troubleshooting my new 2510 I have found the same problem, I can write DVD+RW but not DVD-R - I used both Ritek DVD-Rs and the Verbatim Digital Movie DVD-Rs.

DVDInfoPro says drive is all format capable, firmware is 2.15… maybe I can try a different firmware if people think that might help? Otherwise its back to newegg…

Are you using the newest version of Nero??
2510A will not function properly with some older versions!

Back again on this one and it gets weirder:

So I sent the drive back and finally got my replacement yesterday. Plugged it in and it does the same thing. :a

Cyberlink won’t read my pre-recorded DVD-R, Nero says new DVD-R and DVD-RWs aren’t blank, writes DVD+R and DVD+RW perfectly. I used the same set of media as before.

It’s definately a new drive (I checked the serial numbers) but I can’t believe I have the same hardware fault again. Komplett ‘said’ they tested the old one and replicated the fault but maybe they just took so long over the RMA they sent me a replacement without checking - I’ll ask them.

Have I just had bad luck with the media I’ve got?

If it helps, my system info is - W2K SP3, Nero v6.3.0.5, firmware v2.15. I tried both IDE controllers just in case.

DVDIdentifier correctly identifies the DVD- discs so the drive is reading something I guess?

Anyone got any ideas? :confused:

I can live with DVD+ media only but at this stage I’d like to get to the bottom of this one.

Thanks :bow:

Try and use the latest Nero v 6.3.1.20 and see how it goes… :bigsmile:

Try to flash to Herrie’s firmware 2.16. You can find it on http://www.herrie.org You can use the windows flasher because you already have 2.15 installed.
Let us know if this works.

I agree that it’s probably the old version of Nero. Have you tried any other burning programs (DVD Decrypter, etc)?

Try to install it in another system and test it. Or try boot your system into DOS with CD-ROM support and read the pre-recorded disk. I guess it might be windows IDE driver’s problem.

I upgraded Nero and everything seems to be OK now - I got good burns from the CMC DVD-Rs last night.

Thanks a million for your help.

Looks like the pre-recorded Ritek problem was a red-herring. Probably just a read problem with this disc as per other posts on this forum.

I’ve held off on the Firmware for now but I’ll see how I get on with the current set-up.
:bigsmile: :bigsmile: :bigsmile:

I recently bought a maddog which is an NEC 2500. Does the same thing. Burns +R not -R.

I used the media they recomment, I have tried three different programs. Sometimes this even freezes up the computer.

I e-mailed the company. See if they can figure out before I spend more on media.

If it was just Nero would’nt the other programs have been able to burn?

Possibly, but your problem might be totally different that the OPs.
Try burning a DVD-R with DVDDecrytper and see how it goes.
What is the MID for the DVD-R discs you are using?

I have been scouring the internet for information revolving around why a Company like NEC sells a rom drive, that they say is capable of writing and reading to DVD-R formatted discs, yet it cannot.

RobLamb I don’t see how updating Nero can fix this issue? I’m in agreement w/OldGreek, if the trouble is just a program you’re trying to use. Then it stands to reason you’d have success w/other programs. Alcohol won’t burn a DVD-R either. IF upgrading Nero somehow fixed your problem, then I’m truly happy for you. I’m going to try the same thing, since I have the same DVD Rom Maddog Megastore 6 in 1, dual layer, 8x DVD ± R ± RW. However I won’t be holding my breath. I beleive at this point their is an obvious flaw in this line of rom drives. It happens from time to time and companies usualy do everything they can to get out of admitting they took your hard earned cash for something that doesn’t work correctly. The NEC website shows this model as discontinued…I wonder why that is?

http://www.nec.com.hk/english/prod_ser/product/product_storage_detail.php?product_id=43&product_cat_id=8&product_sub_cat_id=7&discon=Y

I specificly bought this burner because it covers almost all media types and therefore doesn’t limit me. Come to find out, it’s doing just that. I will say other than not being able to read or write to DVD-R/W (half the discs out there) it does a great job w/DVD+R/W. Idk if anyone else has this same trouble, but it also will not write a D.ual L.ayer disc.

Assuming that this model isn’t inherantly fubar’d and their’s nothing one can do, but except their fate, unless they’ve just recently purchased it and can return it. What avenue’s does that leave? Upgrading firmware? Ok, I’ve found the latest version 3.26 here:

However I’m not familiar w/how to ‘flash’ or ‘use’ this? I tried to install it like u would an updated driver and the program craps out, so I guess I’m not doing it right. Would anyone be so kind as to point me in the right direction? Can anyone tell me if they are unable to write D.ual L.ayer discs as well? And if upgrading Nero has let u now burn DVD-R discs, are u able to do that w/any other program? I’m glad I’ve found this forum, I hope the what I’ve read here is from 5 years ago, hehe.

-Scott

ScottFree
I have a 2510 in my cumputer that i built in 2004. I keep the firmware updated to the latest all the time.
I am using liggy and dees latest firmware 2.19 fast. I burn anything and it is book typed so it plays on everything.
Go to thier site and download one and also binflash gui
follow the instructions, everything is easy.

Wow. This really is a flashback! I just binned two 2510As and upgraded to two newer drives. I got my 2510As back in '04 as well, never had a problem burning as long as I stuck to 8X and slower media (well except for the PRODISC R03 which the L&D 1.FA fw fixed nicely thanks L&D !!).

I highly recommend spending about what it would cost for a tank of gas in the US and buying a newer drive. I don’t know where you’re from but in the US the bigger outlets like TigerDirect, Newegg, WalMart, BestBuy etc. are practically giving away drives that are very nearly the fastest there are! I just bought two drives an Optiarc AD7170A and an older MD 16X3DVD9-8X and neither one cost me more than $35.

The 2510A drive was a great burner…but I had to move on (16X disks were my motivating factor, I got tired of waiting for things to burn).

Mikg

Mikg
I also have a benq 1655 and i use verbatim dvd+r 16x made by mitsubishi in both it and my 2510a
I always burn at 8x. I some times use the 2510a to read and burn with benq. And when i am doing many burns in a row i will alternate to let one cool down.
The 2510a is still very good