2510A burns DVD+RW only in 2.4x

Hi!

As far as I’m concerned, my newly bought 2510A should be able to burn DVD+RW in 4x. However, I’m only able to burn in 2.4x. I’ve tried both Nero and Alcohol, and they recognize the maximum speed as 2.4x. Also upgraded to the latest firmware. I have no speed problems with “normal” DVD+R. The brands I’ve tried are Traxdata and Bulkpaq. Could that have something to do with it? I’ve checked DMA and it seems ok. I’m running WinXP SP2.

Any ideas?

Thanks! And forgive me if this is a simple question. I’ve used the search, promise! :slight_smile:

Edit:
Help!! I can’t even erase my DVD+RWs after burning! What’s wrong?

Sounds like the media is only capable of 2.4x burning…

Please do ignore my edit about not being able to erase RW. My mistake. The main problem with only 2.4x burning still persists though. The media claims to run in 4x burns. Suggestions for other firmware than the official NEC I could try?

I burn Verbatim DVD+RW 4X discs @4X with the stock 2.16 firmware on my NEC 2510.

Stick to the recommended discs here for the 2.15 firmware :
http://www.de.nec.de/software/1579_Media_List_for_8x_DVD_Writer_(1.07).pdf

and here for the 2.16 upgrade :
http://www.de.nec.de/faq_detail.php/id/573/frage/410/lang/ENG