2510 and Ritek R03 burn quality @8x

vbimport

#1

Since I’m definatly new here and didn’t have time to read all the posts I’ll just go ahead and ask something. I hope you don’t mind.

I own a Nec 2510, I couldn’t burn my Arita (Ritek R03) discs at 8x because Nec only supports it at 4x max. So I flashed a 2500 bios (1.07 beta 5) after trying several bioses. Finaly I’m able to burn it at 8x.

I tested the disc, I think it’s ok. What do you say?
Why the hell do they keep it at 4x??

Sparks


#2

Looks good to me.

I’m running mad dog 2F7 on my 2510a with good results. It does R03 @8x and allows auto-bitsetting on SL and DL +R.

You can get it at The Dangerous Brothers site (along with the proper Booktype utility) if you want to try it.

It’s the latest factory authorized firmware I know about for the 2510a.


#3

As I understand it from others and experience, the quality of R03 varies. Some works at 8X and some not so well. When you get more I would check it out before you burn.


#4

Actually my brother checked it out back then, I don’t know how he could have missed it. That’s one of the reasons I joined up.

Sparks


#5

I ran it before this bios, It didn’t do anything for me. It was still the same old max of 4x. No 8x available. That’s why I swapped it.

Sparks


#6

I have r03, It starts out at 4x, then right before the middle it burns at 6x, then towards the end it burns at 8x … same for everyone else?


#7

Should be burning 6x after 1gig , 8x after ~2.2 gig