2500a burning speed

Hey all, I recently bought a nec2500a burner.

I flashed to herrie’s 1.07b7 firmware, everything went fine.

I bought several different dvd media, memorex +/- and some ridata - discs.

Im using nero 6.3.xx and everything works well, I have the option of choosing to burn at up to 8x, but I stick with 4x.

Now this is what I’m wondering, how long should it take to burn 4.7gigs?

It takes me a good 30 minutues for completion.

My friend has a powermac and a liteon burner, takes him 15min. Someone else I know bought a sony burner (PC) and it also takes him 15min.

We are using the same media and at the same burning speed 4x.

Why is my burn speed so slow though?

I checked my channels and under primary- transfer mode is set to DMA if available and current is PIO mode (this is for my HD), the secondary channel (for my DVD burner)- transfer mode is set to DMA if available and current is ultra DMA mode 2.

I went into my bios but wasn’t able to find an option to change/force my HD to DMA

The dvd burner is the only drive i have (no other cd rom/cdrw roms)

My computer specs are as follows

1.2 gig athlon
256ddr ram
k7ama mobo
nec 2500a dvd burner

How do i get my burn speed from 30 to lower? like even 20mins?

Is it my ram that is not enough? or my CPU speed

thanks a lot~!

PS: Do I need to enable bitsetting? If so, how/where do I do that? for nero?

Welcome to the forum!
You need to change your harddrive to DMA mode to burn at the correct 4X speed. (15 minutes)
If you are unable to do so, try updating your IDE drivers or try using the Microsoft default drivers.
Also, make sure your jumper pins are manually set on both your drives.

I dug out my mobo manaul and found out my mobo does support/feature ultra dma!

I enabled this in bios, but when I went back into device manager, the DVD burner had DMA on

but my HD still said DMA off??

It still says primary- transfer mode is set to DMA if available and current is PIO mode for my HD.

Why it this?

I have a 120gig Western Digital HD that I purchased.

Can anyone offer another solution?

thanks wes.

You need to uninstall primary IDE channel and after restart you should have IDE DMA 5 enabled for you first IDE device (HDD). :slight_smile:

if windows detects any errors coming from the hard disk it will automatically drop the ide down to pio mode… i have had a similar problem on a syntax kt266a motherboard… where it just wiouldnt go into dma5 mode. try reading the smart tags on your hard disk and see that the values are quite high (speedfan can access smart tags for hard disks)

Originally posted by nesham
You need to uninstall primary IDE channel and after restart you should have IDE DMA 5 enabled for you first IDE device (HDD). :slight_smile:

uh oh

i did this but when i restarted, i got an error in windows when it was attempting to reinstall the primary channel drivers.

The error i get is that ’ hdc error driver is not intended for this platform"

What I did was this, my Western Digital HD comes with a ‘ultra ata/100 management’ disk and I ran that as well and I guess I ‘enabled’ DMA.

I tried to ‘disable’ it again (thru using the disk), but still I get this “hdc error driver is not intended for this platform” error

i switched back everything i changed and i still get this error~!

will this be a problem??

:sad:

Anyone know how to fix?

There’s a big yellow ! when I go into device manager and look at my primary IDE controller (actually that isnt even there anymore, just says ‘unknown device’)

EDIT: I ran nero info tool, it says DMA on the HD is now ON (off before)

I ran nero and burned a dvd in 14.30min!! WOW!

2nd Edit: Pic of error :frowning:


I had a similar sounding problem relating to this ‘hdc’ device. The key solution for me seemed to be installing the Via IDE Miniport driver.

Might be no use to you but I put up a quick webpage here:
http://www.aqse76.dsl.pipex.com/hdc_driver_is_not_intended/

Thanks!

I think the website you posted is only for your specific mobo though right??

It is specific to boards with VIA chipsets at the least.

If yours is ECS K7AMA, which seems to have an ALi Magic chipset, then no, it’s no good to you. Sorry for any confusion.

Perhaps something similar is available from www.ali.com.tw?

ohh okay, ill have a look around

i wish i was more computer savvy though

>.<

Hi,
I did this a few times, and still no dice: still shows at DMA 2. Btw, I only have the one hard drive in the primary IDE channel.It’s a WD400JB 40 GB hd.
Thanks.

Hi there,
I have this issue, and my MoBo is Syntax, (K7S)SV266M…is this similar to your motherboard?

also, you don’t say if or how you resolved your issue. If you did, how did you restore the hd to UDMA 5?
Pls advise, and thanks in advance!!
md

Hi mdl3r1…If you go www.google.com n type the name of that board into google search you’d be surprised what ya can come up with…THE Answer will be there…
It took me at least 25 tries before I got mine to accept that it is Ultra DMA 5 instead of Pio…Others are Lucky n get it in one…You have to Right click “My Computer” n click on Properties…Click “Hardware” then Device Manager,then on IDE ATA/ATAPI controllers…Right click the Prmary IDE Channel also Secondary till U find Your Writer/Drive then once found, Right click again n click “Uninstall”…Restart Comp…Recheck…I had to do all that 25 times with the occasional “Scan for Hardware changes” before it decided to be Correct…So be Patiant n have a GO…Good Luck…

@ Mr. Scary,
Thanks for the kind and helpful/encouraging reply. :slight_smile:
It is that kinda comraderie that makes our e-community able to share info and tips globally.
some folks are quick to say “search it out, man!”, others like you and I, know that sometimes a few minutes invested in others helps a newbie to “fish for himself” and understand, and makes this a better place, where one can learn lots by sharing with one another.
I’ll keep trying…also, Microsoft gave me a Hotfix, but als it is included in the upcoming windows XP Service Pack 2, due out late june, they told me last night.
Thanks again!!
md