2500A Burning Issues

vbimport

#1

I am having problems with my NEC 2500A , I have just upgraded my computer to an asus nforce 4 mobo etc. The last thing i did with the drive before i upgraded was try and over burn a DVD by about 5MB, which screwed up the DVD.

Now any files I try and write to about the last 1GB of a disk seem to be unreadable. I am using Nero 6.3.1.17 everything seems to burn ok with no errors, but verification fails, and the last ~1GB of files on the disk are unreadable. I am using rubbish single layer dvd+r media, off the same spool as before and have not had any problems with it, so i am pretty sure its not the medias fault.

I am running the drive as a slave and on Nvidia IDE drives, both of which from reading around here, can make the drive not play nice.

I have tried lowering the burn speed to 2.4x from 4x, and flashing the latest Herrie firmware.

Question is before i go monkeying around in my case, and playing the device drivers, is it likely I have buggered my drive, or are there other problems it could be? The problem dosent look ide driver/position related, it looks drive related to me.


#2

try ms ide drivers and older herrie firmware 108b3v2 did not do well for me. i use 107v2b4 with excellent results


#3

Thanks, Well first I tried to revert back to the MS drivers, but that didnt go very well…

So i had a monkey about in my case, and removed my dvd reader, set the NEC to master, and so far it seems to be going fine :slight_smile: 4 good dvds burned at 4 speed to compliment the stack of 4 coasters I made earlier (pretty sure its not coincidence).

Looks like;

NEC 2500A + Nvidia Nforce IDE drivers + Slave = NO
NEC 2500A + Nvidia Nforce IDE drivers + Single Master = YES

(I wonder if it will behave as a Master with a slave drive I will have a play when i have time & media to burn [pun intended])

Does anyone know what the actual technical cause of the problem is?


#4

nforce = problems.

good luck!