2500A Bitsetting, tried everything, still don't work

vbimport

#1

Hi!
I’ve searched the hole forum tried everything, but i still can’t change the bitsetting on my NEC 2500A with Herrie Firmware 1.07Beta4.
I tried others firmwares, but none worked. With Herrie’s i can change the booktipe in dvdinfo, winflash, Nero cd-dvd speed, and it looks all fine, but when i burn a dvd, the booktipe still remains DVD+R!!! :confused:
Pealse Help.
Thanks
Image1: Before Burning
Image2: After Burning


#2

I forgot one thing: I´m using Nero 6.6.0.3, but it also doesn’t work with dvd decrypter 3.5.1.0
Thanks again


#3

thats two things :slight_smile:

theres a new dvddecripter 3.5.2.0 that supports nec bitsetting, also on your first post the tool you used to set the bitsetting says for ricoh drives only?


#4

Yep, that tool is dvdinfo, but i guarantee that it is a NEC 2500A with Herrie 1.07Beta4 Firmware


#5

i wasent saying you dont have a nec 2500, i was refering to this snap shot.


#6

acko, the crappy program he is using does use ricoh bitsetting for the 2500.
fabio, no idea why it isn’t working… it works for me but i use dvdbitsetter. it might be some stupid tempororary setting in nero.


#7

Anyone have an idea of what’s wrong?


#8

fabio did you tried dvddecripter 3.5.2.0?


#9

Yes, just tried.
The Nec Bitsetting tab fails to read the drive settings, only works with the ricoh tab, but as before the burned dvd stays with the booktype dvd+r or dvd+rw, even with the dvddecrypter settings to dvd-rom :sad:


#10

Did you try to re-flash your drive, maybe with a more recent firmware?


#11

yes, i’ve tried almost all firmware available, Herrie’s 1.07v2b4, 1.07v2b5, hp 420n 1.31 from Dangerous Brothers, Mad Dog 2.F8!! None worked. All of them sets the booktype, all seems fine, but when i burn the DVD, it remains with the original booktype. I’ve allready tried dvddecrypter 3.5.20 and Nero 6.6.0.5!! Nothing works!!! What kind of crapy NEC drive is this!? :frowning: Anyone knows someone in this situation? What did work form them?


#12

Pardon my noob question, but where’s the NEC bitsetting tab in DVD Decrypter 3.5.2.0 :confused: ?
Thank you.


#13

just click the open book symbol



#14

Than you acko, now that you seem to be able to cope with silly questions from noobs effortlessly :wink: could you please let me know where the same feature is accessible within the Nero CD-DVD Speed tool?
I can assure you I’m normally not that dense…


#15

Ta m8, that was quick!

Wanna adopt me :wink: ?


#16

Lol sorry ower house is already over crowded with wife, 3 kids & 1 grandson :bigsmile:


#17

fabio - could you check with a different software? in nero cd speed choose EXTRA then DISC INFO

you should get a display like this:


#18

What IDE controller are you using? I had a problem with an NVidia NForce2 motherboard (using the Nvidia IDE drivers) and a 2500A running MadDog 2.F8 firmware. The only way I could change the bitsetting was to pull the drive and stick it in a different machine, change the bitsetting options with NECWinFlash, then put it back in the Nvidia machine. Now it burns with the DVD-ROM booktype even though NECWinFlash still won’t let me change the bitsetting options on that machine. I probably could also have tried uninstalling the Nvidia drivers and going back to the Microsoft IDE drivers but I didn’t want to mess with the software configuration.


#19

Hi, sorry to answer only now but i was out of the town.
My IDE controler is from VIA KT200. I’ve already tryied another machine with a SIS Motherboard, and even in that machine, more recent than mine, still didn’t work!! It does the same thing that it do on my machine.


#20

Unfortunately, I have exactly the same problem: Every hacked firmware will allow me to change the bitsetting, but none take effect in a burn. I have tried virtually all firmwares, but can’t find the reason…