24210B dos driver

vbimport

#1

i need a liteon 24x 24102B dos driver anyone know where to get one?


#2

The generic OAKCDROM.SYS driver works just fine. Do a search on any search engine.


#3

Here’s the stuff you’re searching for.

http://www2.driverguide.com/uploads...ds11/10806.html


#4

CHIAPET…

are you gonna burn in dos??


#5

i put a new epox 8kha+ mobo in my computer it booted up i had a formated hard drive and put the windows ME cd into the lite on cd rw drive i picked setup windows ME with cd rom support. It started to load the oak cd rom driver but just blinks _ . I thought i might just get the cd rom driver and load it on the hard drive and that might work but it might not. Anyone that has any idea what i should do to get that computer running with windows 95,98,2000 or ME please post. Thanks. Iam using the newest Award Bios.


#6

you try to install a certain windows version on a formated harddisk??

Do you have “boot from other devices enabled” in you bios? If you have a bootable windows cd (i believe millenium and up) you can just insert the cd and the rest will go automaticly.

WHen you have win98se…you need a install disk…this disk has the cdrom drivers on it.


#7

In my bios other devices are enabled, i put in the windows ME cd it boots from the cd, i pick option 2, Boot From Cd Rom, another menu comes up and i pick Start Windows Setup from CD-ROM.
It goes down a few lines and says:
This driver is provided by Oak Technology, Inc…
OTI-91X ATAPI CD-ROM device driver, Rev D91XV352
© Copyright Oak Technology Inc. 1987-1997
Device Name: OEMCD001_

the “_” just blinks after that, Iam not quite sure why its giving me this trouble. On all the other computers i have used it keeps loading and enters the setup. Any ideas?


#8

not at the moment…it should work…

have to think about this one

do you have only a cdrw drive…or also a normal cd-rom drive??


#9

MY mobo is set up as:
IDE1> Hard Drive > Cd Rw
I aslo have an AGP video card in.
I tried swaping the cd rw with a cd rom but it does the same thing.


#10

can you try to put the cdrw on ide 2.


#11

still pauses when i put it on ide2, i cant imagine why its doing this to me


#12

do you have the first boot option in your bios set at “cd-rom”

did you format the harddisk?

you are sure ME disk is ok??


#13

i have it set up so
First Boot: Floppy
Second Boot: CD ROM
Third: Hard Drive

I put the computer together and i still had win2k (fat32 not NTFS) on the hard drive when i booted it up it gave me the blue screen saying something about Boot Device Error. So I formated my hard drive. Went to Dos. Format C:…warning bla bla bla i hit yes
it completed it, i put in the windows ME cd, dosnt have any scratches on it, into the cdrw and it pauses.

i have formated and reinstalled os’s many times but never had a problem like this one before

i have a fujisti 7gb hard drive


#14

put cd rom as first boot


#15

it does the same thing


#16

Jeesh, after working and trying to figure out why the cd rom wasnt working i figured out it wasnt the cd rom at all, it was the AGP VIDEO CARD!, i had took everything out except the video card, floppy, hard drive and cd rom. I then tried taking out the AGP video card, poped in a PCI video card and it booted without a problem. I hope this helps other people having the same problem. Thanks for everyones help. Goodbye