24102B: How to Overburn 90/99 min with Nero?

Hi everybody!

When I try to overburn CDs with Nero 5.5.9.0 with my Liteon LTR-24102B, I always get the message that there’s not enough space on the CD-R - although it’s a Platinum 800 MB.
I already checked Nero’s expert configuration and put the latest firmware on the burner.

Please help!!!
Tempe

you have to in the preferences tab , in the advanced characteristics , , put 99:05 minutes lenght maximum amount of space for writing , then you have to write in DAO mode , that is disc at once!! this is important , you cant do it track at once mode
¡¡ this duration , 99 minutes , 05 seconds are only for this writer !! , that is my own writer , 24102b , (i have checked this successfully) around 10 cds…
other writers , may not have the same maximum duration , !
or even unable to do an overburn , !
ok that´s all !
now , you will able to do a 900 mb CD.
nero will ask you for the overburn before writting de CD , you only have to reply yes , and then it will be OK.
bye.

Originally posted by Inertia

An 800 MB (90 minute) disc is a nonstandard length. Any disc over 700 MB (80 minutes) must use Nero overburn settings to allow it to be burned. Use the following settings:

  1. Don’t use the Nero Wizard. It will not allow overburning as it defaults to Track-At-Once. If it is active, close it.

  2. Multisession | No Multisession must be checked

  3. ISO | Check Mode 1 and Joliet

  4. Burn | Check Write and Finalize CD (No further writing possible). Write method must be Disk-At-Once.

  5. In the main menu, File | Preferences | Expert Settings check “Enable overburn disk-at-once burning”. If you are using a 800 MB data disc, you can set the Maximum CD length to 90 minutes 0 seconds 0 frm. Hit Apply, then OK. If you are using a 650 or 700 MB data disc, use the overburn capacity test in Nero CD Speed to estimate the maximum overburn capacity.

  6. The Red and Yellow marker settings in File | Preferences | General Settings have no effect on burning or overburning. They are there just as a visual aid.

These settings should allow you to attempt an overburn if your recorder and the media support it.

http://club.cdfreaks.com/showthread.php?s=&threadid=42344#wr_ovbr_how

Originally posted by tempe
[B]Hi everybody!

When I try to overburn CDs with Nero 5.5.9.0 with my Liteon LTR-24102B, I always get the message that there’s not enough space on the CD-R - although it’s a Platinum 800 MB.
I already checked Nero’s expert configuration and put the latest firmware on the burner.

Please help!!!
Tempe [/B]

You must be filling data more than 800 MB i.e. very little over 90.

Check that.

I have 2 types of 90 min discs. One has a capacity of 89.59 mins while the other has 91.30 mins.

I was getting the same error & then I identified the prob. I was try to fill 90.05 mins data in a 89.59 min CD-Rs. So, I used the other 91.30 min CD-R & everything went fine.

And use slow writing speed for high chance to success.

4x maximum

Originally posted by Richteralan
[B]And use slow writing speed for high chance to success.

4x maximum [/B]

I have successfully burnt 90 min cd-rs @ 24x without any errors.
All green sectors.

i regularly burn a compilation disc that is 872mb but i use discjuggler to burn it. it will burn fine with my 24102b but i need to burn it at 8x or some machines can’t read it. usually i fire up my old mitsumi 4805 and burn it at 4x and i never have any problems.

Ive just burnt power stone for the dreamcast on a 900mb cdr using nero 7 just go tp expert tab change the disc length to a larger time than what’s actually available. It will give u a warning notice once you start the burn but just ignore it.
Thought id post cos theres no information out there really thats easy and helpful. It doesnt have to be complicated as long as your files end up on the disc :joy::open_file_folder:

@Sam_Birch

Do you realize this post is from Dec 2002?

on a side note… I have a Liteon 24102b drive and it still works :wink:

Doesn’t surprise me. IMO, one of the best, if not the best and most reliable cd burners ever made.

1 Like