24/10/40 blank cdr read problem

I’ve just bought a 24/10/40 liteon cdrw, and am unable to get it to recognise blank cdr’s or cdrw’s. The drive is recognised in the boot up, and will run cd’s with information on them. I originally had it set as a master to a 48x creative cdrom, then I tried it as a slave, but no better. Now its on its own on the secondary IDE connection, but not working. The system I have is:-
P11 350
256MB RAM
9G HDD
PC100 BX PRO MBOARD
SiS 5600 chipset
Nero bundled software

Any help would be appreciated!

I am a little confused…No writer will read blank cd’s as far as I know. They have to had data written on them to be reconised.You can check the size using nero of the media.
Cheers
megod:rolleyes:

megod,
when I run nero, with a blank cd, it doesn’t recognise the drive or cd. If there is a cd in the cdrw with info on it when I run nero, both cd and drive can be seen. Hope this helps,

cheers yogi

Hm, first thing I would have tried was a newer Nero version. www.ahead.de

I guess your drive is fine, bet it’s something else that does it…

The latest is Nero 5.5.6.4…But if it is bundled software I would be surprised if it is software? Uninstall Nero then, reinstall the software and Make sure that Both Drives are ticked to use in the Setup of nero.
See if that work
Cheers
Megod:eek:

Yeah, you’re right megod, but lite-on did a mistake with some drives and bundeled a to old version of nero.

Make sure you are doing it right…read the helpme file of nero may do the trick…hehe, maybe you’re like me…first try, then if it fails, read the manual :stuck_out_tongue:

I tried your suggestions, but with no joy. Eventually tried a long shot of re-installing win98, and it worked :slight_smile: Looks like it was something to do with the windows atapi interface. Thank you both for your input,

yogi

Nice one, blame it on MicroSh!t. :smiley:

No big surprise to me really since older installed programs may cause unknown problems…

If you were using Xp pro,maybe there was a conflict between the native burning engine in Xp(Roxio Lite) and Nero that caused the trouble…You have to disable it if you wanna use other burning software…

Sorry I could not help yogibear.
I have tryed throwing a Brick Through My Windows. It helped. LoL
Check neros website. There is a Update Due, any day now.


:slight_smile: