223F - read speed patch does not work

vbimport

#1

I just purchased the SH-S223F drive and updated the firmware to take advantage of the higher read speeds.

I am able to perform the patch, and it takes the update, yet when I perform a Nero Disc Speed test, I do not see any improvement. I am reaching a read speed of 15.89 before and after the patch.

Perhaps, I could be doing something incorrectly during the patch process which is leaving it at the default setting, yet telling me the patch worked.

I downloaded the current firmware from Samsung, SH-S223F SB00 (TSDN). I clicked on the executable, and then payed attention to where it placed the autorun.bin file. (Temp directory)

I then started up the patch program 3.4.1, and selected the autorun.bin file that is located in the temp folder. After selecting all of the features, I clicked Saved As, and placed this file on my desktop. No error messages were noticed.

Could I be doing something incorrectly? I reviewed the forums, and looking for some guidance.

Maybe, these Sata drives do not like high overclocks or the EVGA 780-FTW motherboards.

Thanks


#2

Hi and Welcomequote=BetaDriver;2133130
I then started up the patch program 3.4.1, and selected the autorun.bin file that is located in the temp folder. After selecting all of the features, I clicked Saved As, and placed this file on my desktop. No error messages were noticed.[/quote]What did you do with the file on your desktop?

Maybe, these Sata drives do not like high overclocks or the EVGA 780-FTW motherboards.
If you want your data reliably burnt onto a disc, overclocking is not a good idea.
Apart from that, Nforce based mainboards are often problematic with Sata optical drives.

Michael

[I]post moved to new thread[/I]


#3

Any other suggestions?


#4

Well, I can burn my DVD’s at 5 Ghz…

He He…