20A4H LightScribe Capability

vbimport

#1

Found an interesting message today when I opened up Nero Burning ROM (version 6) and Infotool: neither saw the 20A4H as LS-capable drive. Even SureThing 4 SE didn’t see it as LS-capable as well. Swapped a good PATA cable, restored EEPROM data, and reflashed original firmware still didn’t solve the issue. Anyone see the same message?


#2

Use the stock firmware.


#3

What does LS Control Panel have?

hmmmm kind of reminds me of some of the LS’ing trouble going on these days. You know what i mean right KTL?


#4

Already stated: “reflashed original firmware still didn’t solve the issue.”

Sorry, haven’t used LS for quite some time now, what is the LS Control Panel?

Yes, it’s not very comforting to learn about the LS troubles nowadays.


#5

Ok, you need the LS engine installed.


#6

[QUOTE=KTL;2059614]Sorry, haven’t used LS for quite some time now, what is the LS Control Panel?

Yes, it’s not very comforting to learn about the LS troubles nowadays.[/QUOTE]The LS System Software app has the Control Panel > http://www.lightscribe.com/downloadsection/Windows/index.aspx?id=810 Also you can get the Diagnostic app there.

I was talking about the thread we both replied in just yesterday with problems. I’m not sure if this is a Nero conflict or what it is but it’s getting to be more common lately.

I haven’t had any problems but i don’t have or use Nero.


#7

[quote=Bob;2059617]The LS System Software app has the Control Panel > http://www.lightscribe.com/downloadsection/Windows/index.aspx?id=810 Also you can get the Diagnostic app there.

I was talking about the thread we both replied in just yesterday with problems. I’m not sure if this is a Nero conflict or what it is but it’s getting to be more common lately.

I haven’t had any problems but i don’t have or use Nero.[/quote]

Thanks to both of you. I had forgotten that LS updates are needed for applications to recognize new LS drives. All is well now. FWIW, I still wouldn’t use Nero for LS and R9 burns.