20A1P not able to burn certain types of media (CMCMAGM01 at least) as slave

vbimport

#1

VERY Strange… But True:

I have a Pioneer 111L as my master Drive and Liteon 20A1P as the slave. I purchased some new HP Branded CMC MAG M01 media and wanted to see how my LiteON Drive burnt the media. I put my source disc in the Pioneer and the blank in the Liteon… The copy completes and as soon as I start burning through Nero’s Copy Disc utility, the burn pauses at 3% and sits there indefinitely. Through Clone DVD it pauses at 1% and sits there indefinitely. I hear the drive spinning, but wait 20 minutes and nothing happens - still at 1%. In order to regain control of my system I have to press the reset button (cancel functions are unresponsive in both apps)

I went through 5 CMC MAG M01 discs doing this, everytime the same thing happened when I tried to burn using my LiteON drive.

If I burn on the same media on the LiteON NOT doing a copy everything works fine, and the LiteON burns the disc fairly nicely. Also this is only a problem with CMC MAG M01 media, I have successfully used my Pioneer as the ripper and the LiteON as the burner with TYG02, MCC03, MCC004, CMCMAGAM3 and RICOHJPN03 Media - never had this problem when my LiteON is burning any other disc.

… Not really a problem since it only occurs with 1 type of media and I dont need a resolution - but I figured I’d throw it out there in the hopes that it might help someone else in the future.


#2

Not sure if it’s the same problem, but i can’t burn CMC MAG M01 DVD+R on my 18A1P. I have a few no-name TY02, and they burn perfectly. It’s this TDK CMC stuff that burns, but after the first cca 700-800 mb, it’s barely readable. I tried 16x and 8x, same problem. Maybe i should try 4x, but the TDKs are labeled 16x! :a