20A1P bitset ROM produces unplayable DVD

vbimport

#1

Believe me or not, after spending a few dozens of DVD+R, finally figured out. For example this is Imation 16x MBIPG burned @16x with ROM booktype. Nero CD-DVD scan is normal, but disc is completely unplayable on my standalone.


#2

…And thats why! The same disc scanned@1x. Tell me how to believe the way we measure quality till now?



#3

so if you don’t booktype, there is no problem?


#4

Yes. Without booktype (default) disc is perfectly playable on standalone. The same Imation MBIPG burned @16x without booktype. :smiley:



#5

Which booktype setting tool are you using?


#6

About 10 discs with Nero CD-DVD booktype, after that with LiteonIt BookType 135


#7

And the same above disc scanned @4. I’ll no more believe the standart scanning method.



#8

First of all, discs booktype has nothing to do with the way the disc is burned or disc quality. All bitsetting does is to change some bytes in lead-in (before your data is burned) telling the reader this is a “dvd-rom”.

But as per your topic I have also had this “problem”, my reader BenQ DW1650 not recognizing Litey’s bitsetting. Some discs show up with DVD+R and some as DVD-ROM.
Have’t found any logical explanation for this until now.

BTW, don’t think 1x scan speed is reliable at all. :stuck_out_tongue:


#9

Tried other media besides MBI?


#10

sounds like your standalone can’t play discs with -rom booktype.
4/8x scans are the most reliable. try some other discs like verbatim mcc004.


#11

Thanks for the tip on scanning at 1X - it never occurred to me to scan that slowly. But it makes some sense, as that’s the speed that a standard DVD will be played at.

The booktype thing is a bit weird though. As pinto2 points out, the only thing it should do is to change a few bytes near the beginning of the burn.

Could it just be inconsistent burns or variable media that’s causing this, and not the booktype setting at all? (ie) of the 20 or so discs that you burned, did all of the ROM booktype ones scan back bad at 1X near the beginning of the burn and did all of the other ones scan well near the beginning of the burn?


#12

:sad: I have got no words…




#13

My standalone is iron chineese product and reads everything… If ROM burned @8x. :slight_smile: Affected are burns @16x and above. Apropo… the same manner for 18A1H. These are superb readers so… i think we cannot trust the 4x 8x scans
This is 8x scan of above posted unplayable on standalone disc:



#14

Don’t worry. :wink:

Run a tranfer rate test in CD DVD Speed at max speed. In addition to this you can test read back capability with ScanDisc function.

Above scans does’t tell us anything, sorry.

Finally, try your burned discs in other standalones and/or your dvd burner in other compu.


#15

/offtopic

On my LH-18A1P drive the 1x scan shows the same bad pattern in the first 1 GB as my Benq 1640 scans do.


#16

[I]off topic[/I]

Never scanned at 1x with CD DVD Speed. Tried this with KProbe and my LH-18A1P@20A1P, though with almost same result as by TP. Still the discs are readable on my oldish Sony and Samsung standalones.
[I]/off topic[/I]

Anybody interested in “home made” scanning and accuracy, read this thread.


#17

Thanks :slight_smile: Transfer rate is ok, scandisc is ok, computer dvds reads ok. Above scans tells us 2 things: First - @16x and above speed with bitsett activated for some unknown reason Litey produce at the beginning large area PIF error over 4, so standalone cannot load the disc! Second - For some unknown reason Nero CD_DVD scans over 1x does not show that!


#18

Well this is my 1x scan, sorry couldn’t complete, not that patient hehe. Compared to a 4x as well. They look much the same on my liteon:




#19

Pls, i need info at what speed is burned and is it booktyped.
This is Verbatim MCC004 @16x booktype ROM. Unplayable on standalone, but running fine on pc. Again heavy errors at the beginning, “unvisible” for 8x scan.




#20

Booktype is +R. Cd speed must have forgot to set it to rom when I burnt.

I burnt at 12x. I could scan an 18x ROM burn if you want.