20A1L Quit burning DVD+R DL's

vbimport

#1

:sad:
I have a lite on 20A1L drive that i have been using to burn DVD+R DL with great success using sony discs. Yesterday after i finished making some lightscribe labels it refused to burn! when i would put a blank DL into the burner imgburn would say “could not find reference point” or waiting on drive to get ready.
DVD’s and CDR’s work just fine – just refuses to do DVD+R DL’s
I tried:
-reflashing the firmware
-uninstalling and reinstalling the drive
-changing the SATA port its hooked to
-different DVD+R DL’s from the same spindle
-CloneCD / Nero / ImgBurn

Im stuck! any ideas? or is the drive somehow shot?
what could have caused this ?


#2

Could you post a log from Imgburn? Imgburn->Help->Imgburn logs.


#3

Thats the thing though. There are no errors it jsut sits there. I can hear the drive struggling and the status bar in imgburn says "Device not ready (reference point not found)"
i tried popping the drive in a different computer and got the same behavior.

I 16:45:41 ImgBurn Version 2.4.1.0 started!
I 16:45:41 Microsoft Windows XP Professional x64 Edition (5.2, Build 3790 : Service Pack 2)
I 16:45:41 Total Physical Memory: 2,095,400 KB - Available: 1,566,664 KB
I 16:45:41 Initialising SPTI…
I 16:45:41 Searching for SCSI / ATAPI devices…
I 16:46:13 Found 1 DVD-ROM and 1 DVD±RW/RAM!


#4

[quote=Kain0o0;2064638]i tried popping the drive in a different computer and got the same behavior.

[/quote]

Could just be a duff drive then.


#5

The darnest thing just happened. I ran Nero Discspeed just to test the drives performance - worked flawlesly with a DVD then tried a CD again worked flawlessly - finally a DVD+R DL – worked flawlessly.
Must have been stuck on lightscribe, all is good now

ive read of people having the same problems, just a glitch that relates to lightscribe i think - running DiscSpeed fixed it!


#6

seems like its a constant problem - the wierd thing is it will work after a few tries or after the drive is used for DVD5 or CD burning – wierd!

I have tried a seperate PC and a linux bootdisk but still at no avail - it is really wierd! maybe ill wait for more media and try that – see if it makes a difference

what is the reference point that it cant find, is that a physical address on the DVD or is it a mechanism setting?