2 seconds gap as default

does anybody know if there is a way to set 0 seconds gap between songs as default instead of two…?
i found it annoying having to set it manually from the properties for every audio cd i want to burn:Z
and a few times forgot to do it too:( :frowning:
thanks, any help will be appreciated!!
:wink:

See the information about TAO (Track-At-Once).

The 2 second gap is a consequence of using TAO instead of DAO (Disk-At-Once). It is not a default setting per se, but reflects the standard for TAO recording when the laser turns off and link blocks are inserted between tracks. Using DAO will eliminate the gap, and any pauses that you hear are in the actual recorded material.

Some recorders will allow changing the 2 second gap in TAO (which is what you have been doing), but this will not work with all burners.

DAO is a superior recording method for recording audio and should be used when possible. With DAO, the laser does not turn off between tracks as happens with TAO. Using DAO, the laser remains on for the duration of the burn and the disk is automatically finalized.

got it!!!
thanks for replying:D

I’ve burnt two identical CD’s, all MP3 format. The first one using the Wizard, the second without. On the second I chose DAO, one session only, finalized. I still get pauses of about 6 secs between songs on my car MP3 player. Is this because of the burn method or because of the player? It’s a Pioneer Premier DEH-p740MP.
Thanks for any input.

The information is the posts above is related to audio CDR’s. Audio CD’s normally play straight through in a streaming mode.

MP3 is played from data CDR’s and is a totally different format. The lag that you are experiencing between MP3 tracks on your car player is related to the way the player works when locating the data files to be played.

Try playing the same MP3 disc on your computer and see if the “pause” is different. :wink:

That’s what I though, but just wanted to make sure. I’m definitely a newbie when it comes to this. So there is no way to improve the “lag” between songs by burning the mp3’s in a different way… :mad: Oh well, it’s still nice to have so many songs on one disc. Tnx for the answer.

You’re very welcome. :slight_smile:

In my version (5.5.7.8) there’s a preset of 2 sek gap even i DAO mode. I’m too very interested how to change that to 0 sek.

/
DeltaP

From the Nero Help file:

[b]How to get rid of those 2 seconds gap between audio tracks?

[i]Against the often expressed opinion many (but not all) CD recorders are able to burn audio tracks without the 2 seconds gap between the tracks. It’s also untrue, that „disc at once" burning means, that a gap of zero seconds is written. The „disc at once" burn method just gives you the freedom to choose a gap length of your choice. Generally it’s best to burn audio CDs using the „disc at once" method.
To modify the gap between audio tracks just double click a track in a Nero audio compilation. A dialog will pop up, which allows you to enter a pause length of your choice. If you would like to change gaps of several tracks, then select these tracks and choose the menu command Edit->Properties and enter the desired gap length. Note please, that the gap before the first track must be between 2 and 3 seconds with respect to the rainbow book definitions. It wouldn’t make much sense to change this gap anyway, because nobody would be able to hear the difference.

Once you entered the gaps of your choice click on burn and leave the „disc at once" option checked (if your recorder supports DAO). If your recorder doesn’t support DAO or variable gaps in TAO, then you will see a warning, telling you, that some of your gap settings couldn’t be applied. In this case your recorder is unable to write the CD, that you want. The only thing you can do in this case is to carefully select your next CD recorder and make sure, that it’s capable of DAO writing. Sorry.[/i][/b]

What I realy meant was if there’s a way to always have the gap set to 0 sek i DAO, and not manually edit every track as I do today.
Thanks for your replay anyway Inertia.

/
DeltaP

that’s what i meant as well

No, there is no option to change the default. All burning software follows the standards used by the recording industry. In a retail CD, there is normally either 2 seconds of silence between tracks or no silence at all in the case of a continuous music selection.

This feature in Nero is very much misunderstood, and is probably frequently used incorrectly or for no useful reason. While recording in DAO, If a person prefers to run tracks together that were intended to have 2 seconds of silence between them, that is his choice but can’t be selected as a default. Personally, I would never do this with DAO recording, which already records continuous music selections perfectly with no silence between tracks. Having a 2 second pause between different songs is an industry standard because it gives a listener time to adjust to the start of the new selection.

If you are recording in TAO, a 2 second silence will be forced between tracks, even if there was no 2 seconds of silence between tracks due to the music being continuous between tracks. This cuts out 2 seconds of music between each continuous track. In this case adjusting the default 2 seconds of silence to 0 seconds may be useful. Not all burners support this adjustment in TAO, and it may not work as expected. TAO also has a tendency to introduce clicks between tracks in addition to the annoying 2 seconds of silence between continuous tracks.

Most of these “2 seconds or 0 seconds gap” questions would be best handled by simply recording in DAO, which leaves silences where they were intended and does not introduce them where they were not intended (as TAO does).

Ok, I’ll have to keep on editing…

/
DeltaP

Sorry to dig up an old thread, but I feel strongly about this.

Nero Docs say:

How to get rid of those 2 seconds gap between audio tracks?

Against the often expressed opinion many (but not all) CD recorders are able to burn audio tracks without the 2 seconds gap between the tracks.

Any CD burner that can’t burn DAO needs to go in the trash.

If people avoided Sony and HP/Philips, they would never run into this problem.

It’s also untrue, that „disc at once" burning means, that a gap of zero seconds is written.

What does this have to do with anything?

On a RECOGNIZED burner, DAO should default to 0 seconds or whatever the burner can handle.

To modify the gap between audio tracks just double click a track in a Nero audio compilation. A dialog will pop up, which allows you to enter a pause length of your choice. If you would like to change gaps of several tracks, then select these tracks and choose the menu command Edit->Properties and enter the desired gap length. Note please, that the gap before the first track must be between 2 and 3 seconds with respect to the rainbow book definitions.

Once you entered the gaps of your choice click on burn and leave the „disc at once" option checked

And again…
and again…

If I burn 100 CDs in a day, this is 400 mouse clicks and 100 keystrokes.

Nero is the best burning software, EXCEPT FOR THIS SEVERE BUG!!!

Inertia said:
No, there is no option to change the default. All burning software follows the standards used by the recording industry. In a retail CD, there is normally either 2 seconds of silence between tracks or no silence at all in the case of a continuous music selection.

You can say it is not a bug, but why does EasyCDPro (circa 1996), EasyCD Creator, CDRWin, Exact Audio Copy, etc. etc. etc. not have this problem? You tell them that your burner should always do DAO with 0 sec gaps and it remembers FOREVER!!

Why has someone not hacked Nero to remove this 2 second bug?

Inertia said:
This feature in Nero is very much misunderstood, and is probably frequently used incorrectly or for no useful reason. While recording in DAO, If a person prefers to run tracks together that were intended to have 2 seconds of silence between them, that is his choice but can’t be selected as a default.

Which is a SEVERE BUG because no other burning software lacks the ability to set a default.

Inertia said:
Personally, I would never do this with DAO recording, which already records continuous music selections perfectly with no silence between tracks. Having a 2 second pause between different songs is an industry standard because it gives a listener time to adjust to the start of the new selection.

If you do not have to deal with concerts, that’s your business. But some of us deal entirely in official and unofficial concert recordings with 74-80 minutes straight with no gap and we want to index the tracks. I have blown so many discs because of this BUG in Nero. And worse, it does not warn you if these unwanted, unrequested pregaps which are forced upon us will overrun your disc.

I was burning copies of a 79:40 disc and it overran the first 2 copies until I realized “oh yes, Nero is too stupid to offer a 0 sec pregap default like every other burning software”.

And before anyone says “ok, so go use another burning program”, it is no secret how poorly Adaptec software runs under Windows 2000.

Originally posted by feldon27
And before anyone says “ok, so go use another burning program”, it is no secret how poorly Adaptec software runs under Windows 2000.

It’s not secret that Feurio runs so smoothly in NT/2000/XP :cool:
It was created with NT in mind from the beginning.
And of course it remembers the last settings you used apartd from being the best audio burning program. :stuck_out_tongue:
It only burns in DAO mode, so you don’t have to remember to choose it. (Set “Do not insert pauses between tracks - round track makers” in the Settings of the project the first time you use it and ready forever).

"Specially adapted to Windows NT®:
Feurio!® is specially adapted for Windows NT 4.0® . By using some special calls (e.g. setting the priority of the burning thread, locking the buffer memory, etc.) it can be ensured, that a Buffer-Underrun is hardly possible, even if the computer is very busy! "

www.feurio.com

i use nero & roxio & the later works every time in getting rid of the 2 second gap easily.:smiley:

Digging up an old thread found from googling.

  1. Has anyone ever found a hack to default Nero to a 0 seconds gap between tracks?
  2. Has anyone found a hack to default Nero to NOT “remove the silence at the end of audio tracks”?

These two default settings, that have to be changed each an every time I make an audio compilation, are driving me NUTS…

Cheers :slight_smile:

thanks,
Jim