2 second track silence mystery

vbimport

#1

Ok. I’m not a newbie to burning Audio CDs but neither am I an Ubergeek, so something has me a little puzzled.:confused:
I have migrated to a DVD burner (pioneer 717) but this has started happening AFTER many successful CD burns on it, so I doubt it is the H’ware.
I’m using Nero 6 and WinonCVD Power Edition 5.3 for the CDs (I also use a mixture of Tempgenc and Roxio 6 for DVDs - but no probs there)

I usualy record MP3s to Audio CDs. Many of these are live sets and up until a few days ago, everything was fine. I have not re-installed or insatlled new burning software nor have I changed any settings. I have always recorded TAO and never had any probs.
the problem is that now, unless I switch to DAO, WInonCD adds 2 seconds between tracks EVEN IF I TELL IT NOT TO!:a

To be honest, I am puzzled :confused: as hell, and any snippets of knowledge would be helpful!
Thanks in advance
Lefrenchman


#2

why do you use TAO mode?
AFAIK, there will always be pauses between tracks if you use TAO, because the laser is turned off:
http://www.feurio.com/English/faq/faq_vocable_trackatonce.shtml

did you update the firmware of your drive?


#3

Yep. Firmware upgraded about 3 weeks ago and have sucessfuly burned no-gap CDs since then, This started happening about a week ago and have not changed anything.
Am also 95% certain that I have always rec’d TAO with no gaps. (I would have noticed this a long time ago with the number of ‘live sets’ that I burn).
Still puzzled. DAO works, but I’d like to know why it’s happening.!!

Lefrenchman


#4

The Orange book spec (the spec for CD recordables) makes it clear that there should be 2 seconds minimum between tracks when recorded in track at once mode.

I have no idea why you are just now having this problem if you have not made any changes. But, your CD-Rs are now in spec :wink: