2 same computers, one reads slower than other

vbimport

#1

I have two basically identicle computers and one computer reads any given movie using dvd fab express in about fifteen to twenty minutes the other pig takes more than forty minutes. both systems write at the same rate using the same media. I have been using the same movie for my test base this time around. here is my confgiuration of boths systems. Any suggestions would appreciated.

both computers are a Asus p4b533 2.6 Ghz motherboard, 1gb main mem.
on both systems I have an adaptec 4 channel 2400 ATA raid controller 64 mb cache running 2 seagate 80 gb barracuda drives in a RAID one configuration.
on both systems I have a reader on one internal ide channel as master and a burner on the other internal ide channel as master. in cmos both burners are set PIO mde 4 udma 4. The burners are both sony’s that I have reflashed to lite-on 832. both burn about same speed using dvdfab express. on the fast reading system I have a sony DDU 1613 DVD reader (CMOS setup PIO mode 4 UDMA 4) and on the slow reading system I have tried a JLMS XJ-HD166 dvd reader, a BTC bdv-316E dvd reader, a Sony DDU 1615 dvd reader. all readers read at a rate of about forty minutes +. as I am writing this I have tried eliminating the readers on both systems using just the burners for reading and writing and the faster reading system reads the movie in about in about twelve minutes and slower system takes a bit more than forty minutes. Now Iam really puzzled at this point. I have looked through CMOS and both system are setup identical. both NICS are in the same make, in the same slot with same IRQ set to them. the video cards are both Asus Geforce 4 cards.
(Yeah I know my video cards are crap) If anyone has anything to throw at me go for it no matter how stupid it may sound because I know its something stupid I am missing at this point

BTW: I forgt to mention Iam running XP SP1 and my apps runing during these test were strip out to nothing but basic OS requirements, Antivirus and firewalls and all the other junk were were turned off. I used taskinfo to verify what was really rinning on the computers during the test.

Carl :confused:


#2

The obvious answer is that the slow system is not implementing DMA on the reading drive. Uninstalling the IDE controller and rebooting usually fixes this. Running Nero InfoTool can show actual DMA status, most of the time. DMA is specific to the controller channel, and changing drives might not always re-set it. (although it should)

The not so obvious answer is that the slow system has some other hardware problem. A new IDE cable would be a good start