2 plextor drives

hi all , i have a plex premium and it is on the secondary ide channel set as master. now i,m getting a px 708a and i’m going to have to put it on the secondary channel also. will this work ?
or any suggestions would be greatly appreciated on how to configure these on the same ide channel to get the most optimum performance . :slight_smile:

Hi, probably you won’t have any problem… It is more reasonable to set the 708A as master, since it can reach higher transfer rates (with 8x DVD-burning) and has a smaller internal buffer. However, if it is possibile I suggest you to put them on separate IDE channels…

Regards,

ET

Originally posted by gfly3824
hi all , i have a plex premium and it is on the secondary ide channel set as master. now i,m getting a px 708a and i’m going to have to put it on the secondary channel also. will this work ?

thank for the reply eltranquil, i thought they should be on seperate channels but my machine only has 2 and my hard drive is on the other one.
since the premium has an 8meg buffer set it as slave and the 708a as master. cool , i was sure someone could help.
thanks again…

A good setup could be:

Primary Channel:

Master: your hard drive
Slave: Plextor Premium

Secondary Channel:

Master: Plextor 708A
Slave: none

If your controller is UDMA133, your hard disk drive performance should not be affected by the premium…

Regards,

ET

Originally posted by gfly3824
my hard drive is on the other one.
since the premium has an 8meg buffer set it as slave and the 708a as master.

Running the Premium and the PX-708A on the same IDE channel is no problem here. I’ve installed the Premium as the master device and both drives work perfectly.


thanks again guys for helping me get this sorted out!!:bow:

hey guys would it be possible to add some sort of pci controller card to get extra ide channels? i think that i saw something on this forum that said somthing about that but i’m not sure.
any insight on how to go about this or any recommendations
are greatly appreciated.
p.s. sorry for dragging this thread back up :wink:

Yes, this is what I did, since I have an IDE DVD-ROM, two IDE hard discs, an IDE PX-708A and an IDE Liteon 52327… 1+2+1+1=5 > 4 …

:slight_smile: :slight_smile:

Regards,

ET

Originally posted by gfly3824
hey guys would it be possible to add some sort of pci controller card to get extra ide channels?

thanks, i’ll look into it then…

@gfly3824, you are welcome.

If you want some more detailed information, now I am at home so I can be more precise.

I have installed an Ultra-DMA 133+RAID controller based on a Silicon Image SiI 0680 chipset (it is supported also by linux).

My current setup is:

IDE1: Hard drive (master)
DVD-ROM reader (slave)

IDE2: Plextor PX-708A (master)

IDE3: Hard drive (master)

IDE4: Liteon 52327S (master)

IDE3 and IDE4 are of course the two additional channels.

Keep in mind that if you plan to use system-backup software like Symantec Ghost (I do that), you could have problems detecting optical drives connected to the additional IDE controller (since Symantec Ghost works in a DOS environment). This is why I keep my DVD-ROM reader and my 708A on motherboard’s IDE channels (I backup my C:\ partition directly on a DVD+RW and it works fine).

Hope this helps,

ET

Originally posted by gfly3824
thanks, i’ll look into it then…

I’m running a abit kd-7 raid board as non raid config
also have a promise controller card
currently have 5 hard drives total of 600 gig’s
a nec 2500a,liteon and yamaha cd-r burners,a plextor 708a those are on my motherboards ide
when installing any other ide device it will be neceassary to do a windows xp repair as xp wont detect your “c” drive, if your using win98 wouldnt be a problem.
Never install any optical drives except on the mobo’s standard ide, i might be wrong with newer cards, but its safer.

@Budman62,

you are right, this is a good tip.

However, my liteon works fine so for the moment I prefer to leave “alone” my Plex.
Regards,

ET

Originally posted by Budman62
Never install any optical drives except on the mobo’s standard ide

thanks to you all for your suggestions and sharing your setups !

A bit late but here is my current set-up. It’s working like a charm!

Onboard Controller:

IDE1 Master: Maxtor 40GB hard disk
IDE1 Slave: empty
IDE2 Master: Plextor PX-504A
IDE2 Slave: AOpen DRW4410

CMD PCI-0649 Ultra DMA IDE-controller

IDE1 Master: Western Digital 120GB hard disk
IDE1 Slave: empty
IDE2 Master: Plextor Premium
IDE2 Slave: Plextor PX-708A