2 Nero Error's on 1620 Help!

vbimport

#1

Hey all… Last night I got a couple of very odd errors while doing a speed test on my BenQ1620 with unbranded TYG02 using the latest version of Nero CD/DVD Speed. Twice I got Error No Additional Sense Information. I did a search and read that by going directly to the Qual test after the create data could cause this. Well I did a couple more. This time I ejected the disc after the Create Data and re-started the program for the Qual and still got the error:confused: I hung it up for the night as it was late. Now I just tried a create data @ 16X with TYG02 and almost immediatly got an Error stating Power Calibration Area is Full.:sad: Now I’ve never seen this one before. Can anyone help or have any ideas??? Sure would appreciate it.
Thanks


#2

No Additional Sense Information --> bad media

Power Calibration Area is Full (check here):

  • Try different disk in the spindle
  • Check PSU
  • Try different power connectors
  • Swap Master Slave.

Sporty, since two of the errors refer to media, than most likely your media.


#3

Hey zev… Well the $hits of it is it happened with 2 different medias.:sad: So I don’t think it’s that. I also just did a create data with the G02 that gave me the power calibration error on my NEC 3500 which is in the same puter. The Q is set to Master and the 3500 is slave. Now what do you think of that Olie???:doh:


#4

pinto2 also posted this and this. Same media and I have run into the same problem a few times but I chalked it up to Newer FW B7U9, V9 and W9. Didn’t really dig any deeper. Also when it gives that error for me the disc is not usable any more.


#5

This statement is what has me a bit concerned cuz the 3500 took it afterwards.:eek:


#6

You mean the same disk that gave you error you tried in NEC? Tell me that I’m wrong!

Anyway, try B7W9 and pick a random disk from the middle of spindle.


#7

Well I never did try them in another buner so I probably threw away some good discs.(I don’t think clearly when pi$$ed off).:frowning:


#8

Ya Buddy. The error disc burnt in the 3500. Go figure Eh??? :rolleyes: :doh: :confused:


#9

I’m with ya there!!!


#10

Yeah, you probably did… :stuck_out_tongue:

@Sportfish, reflash drive (over L9 if you like), restart compu and your problem will go away.


#11

As pointed out on this thread Power Collaboration errors can be caused by power supply problems.


#12

Hey pinto… Guess I’m learning something cuz I was a couple steps ahead of your post. Re-flashed back to W9 and we seem to be back in business.
Thanks friends for all your reply’s. :clap: :iagree: :bigsmile: