2+ Hrs to burn DVD w/ TS-L633M

vbimport

#1

Hi guys,

Thanks in advance for answering this newbie question. I searched around and didn’t find an answer, so…

I have a HP dv7-1285dx purchased in 2009 with a TS-L633M burner and it consistently takes 2 hrs to successfully burn a dvd. I’ve burned using the windows burner and I currently use Xilisoft AVI to DVD Converter to convert and burn dvd’s. I have the speed set on “fastest speed”.

Any suggestions how I can get this to speed up. Thanks, again.


#2

Hey [B]LFODNH[/B], welcome to MyCE.

That sounds kind of strange. Have you made sure DMA is enabled?
=> http://club.myce.com/f61/troubleshooting-enabling-checking-dma-windows-vista-xp-2000-me-9x-101616/

Oh, and by the way, which media are you using for the burns?


#3

Thanks for the quick reply.

I just went and checked that the DMA is enabled. I have IDE channels and two of them have the option to “Enable DMA” Channel 0 and Channel 4 were already enabled and were the only two that showed the box to check to enable it.

Channel 0 read ATA Disk under Device Type and Ultra DMA Mode 5 under Current Mode.

Channel 4 read ATAPI Cdrom under Device Type and Ultra DMA Mode 5 under Current Mode.

The other channels had no options in the Advanced Settings, but all say that the device is working properly in the generel tab.

I’m using Fuji Film DVD-R with up to 8X write speed made in Taiwan


#4

I tried uninstalling the IDE Controllers for Channels 0 and 4. After restarting they now show as ATA Channel 0 and 4 with the “Enable DMA” box checked. Prior to uninstalling they showed as IDE Channel 0 and 4.

Still taking 2 hrs to burn a dvd though… Any ideas?


#5

[QUOTE=LFODNH;2509150]Hi guys,

Thanks in advance for answering this newbie question. I searched around and didn’t find an answer, so…

I have a HP dv7-1285dx purchased in 2009 with a TS-L633M burner and it consistently takes 2 hrs to successfully burn a dvd. I’ve burned using the windows burner [B]and I currently use Xilisoft AVI to DVD Converter to convert and burn dvd’s[/B]. I have the speed set on “fastest speed”.

Any suggestions how I can get this to speed up. Thanks, again.[/QUOTE]

You answered your own question!
You are transoding & burning, that is taking all that time to complete.