2 Failed burns with my PX-716A - Help

Just bought this burner tonight. I put the 1.01 firmware on. I bought some TDK 7x DVD-r media. I have a dvd extracted on my computer (vob files)
Two times I’ve tried burning it with NERO and each time I get failed burns around 60% mark. Error reading file on the hd. Any ideas how to fix this?

You probably got bad sectors in your HD. Can you detail the error report from Nero? Try to copy the vob files to another folder (make a new folder first) with Explorer and see if there are any errors.

What kind of software do you use to rip (extract) the dvd? I usualy use DVD Decrypter if the original fits 4.7gb, or DVD Shrink if the original need to be shrink-to-fit first.

If you can, post your Nero log-file here so we can take a look at it. But, remember to remove your serial from the log-file first, before posting it here.

I think Plextor has a compatibility problem eith those TDKs DVD-R 8X (i think made by CMC)…

I have the 712A and almost every single disc I tried came out as a coaster…

I dont have problem to use these with my Pioneer DVR-108 though.