2 DVDs that for some reason can't be read

vbimport

#1

My current drives are:

Toshiba SD-M1502 & NEC 2510A

These are the only 2 titles I’ve not been able to read.

The first is “Dinosaur”. (Disney) I tried reading it with the burner, and somewhere in the middle of reading, I get read errors. I tried with the Toshy drive, and I get the same errors as well. The movie plays fine, but it just won’t read.

The seond, is “Teenage Mutant Ninja Turtles: The Movie”. I get an error just as I hit the “NEXT” button, after selecting the CD/Title in drive. (It won’t go to the screen where it lists the AUDIO tracks)

The discs SEEM to be scratch free. Any ideas?

P.S. I am using the AnyDVD / CloneDVD combo.


#2

I’ve had several myself that looked good, but had read errors.
I’ve tried several methods, but bottom line was unable to read.

I tried just copying just the specific error prone file with Windows Explorer and it locked at a point. The second method that may work once in a while is to use DVDDecrypter to rip it to the hard drive. With that program you have the option to retry, and tell it how many times, or you can skip the error.
I’ve tried some disks with a thousand retry’s and never got them to read. You can also tell it to skip the error, it does, but most times it just freezes again a bit farther where the initial error occured.
I guesss there are some things just not meant to be, you can give it a try, costs only your time, DVDDecrypter is a free download.

Hopefully someone else can give you some better advice.