2 bugs in Blindwrite 4.50.68 and CopyToDVD 2.2.1.164

vbimport

#1

Problem 1

Installed : Blindwrite 4.50.68 and CopyToDVD 2.2.1.164 [both registered]

When I launch Pattin-Couffin configuration in Control panel, and choose ‘Tester’,
I get an RUNDLL32 access violation error at address 013D6AB4 (sometimes 00676AB4)
in module ‘Patin.CPL’ (Read of address FFFFFFFF).

PATIN.CPL 289792 bytes 08/06/03 16:31 SFV Checksum 948F17D4

The CD-ROM burning works fine though (with Pattin-Couffin in use).

Problem 2

Installed : Blindwrite 4.50.68 and CopyToDVD 2.2.1.164 [both registered]

The multisession support seems broken again : when I use a multisession CD (created
by WinOnCD), CopyToDVD says ‘Veuillez insérer un média vierge ou effaçable … Ce
média n’a plus assez de place pour écrire les données choisies’. But with WinOnCD I
can add files without difficulty and IsoBuster 1.4 reports Status ‘Open’ for the CD.

Other facts

I have uninstalled CopyToDVD 2.2.1.164 and reinstalled CopyToDVD 2.1.6.145
(previous version) : the Pattin-Couffin configuration in Control panel does not crash
anymore and reports Pattin-Couffin version 12.

PATIN.CPL 286208 bytes 30/03/03 15:46 SFV Checksum 513B8124

But multisession support is still broken (same error), though it worked Ok with version
2.1.6.145 before I upgraded to 2.2.1.164.
Pattin-Couffin 12 problem ?

Plextor Plexwriter 16/10/40A
Pioneer DVD-ROM 105
Daemon-Tools 3.33
Win 98 SE (french)


#2

Did you try and older version of blindwrite with the versions of Copy to DVD you have. It might sort the problem out. Go here to get it: http://club.cdfreaks.com/showthread.php?s=&threadid=61418. Your looking for Version 4.2.5.35. Get hist version and uninstall the version you have now and also delete these 2 files when you have uninstalled it. 1.) Patin.cpl & PCAtip.vxd. You might have to unhide your folders for this. If your not sure follow these steps:
1.) Open MY COMPUTER
2.) Click on the VIEW tab
3.) Go down to FOLDER OPTIONS and click it
4.) Click on the VIEW tab in the next window
5.) Select SHOW ALL FILES
6.) Click the APPLY tab and close all the windows
Once you’ve deleted these 2 files install the older version of blindwrite and see if you get the same problem.

Unclebobie23 :bigsmile:


#3

Or install the latest versions. BlindWrite 4.5.2 and CopytoDVD 2.2.3


#4

if people would read the change logs…

Blindwrite 4.5.1

  • fixed twinpeak technique (in use when BWA file is present, and autoplay is not selected)
    - fixed crash when hitting the test button in the settings control panel applet
  • fix some installation problems.

for the multisession issue…
in CopyToDVD settings on Multisession tab, there’s an option to specify how to act if a multisession disc is inserted. Make sure this is set to “Ask what to do”
this way it should work fine!


#5

if people would read the change logs…

I had not downloaded the new version yet, so …

for the multisession issue… in CopyToDVD settings on Multisession tab, there’s an option to specify how to act if a multisession disc is inserted. Make sure this is set to “Ask what to do” this way it should work fine!

Thanks, I will try it !


#6

The option is is set to “Ask what to do”.

Multisession tab :
1st option : checked
2nd option : not checked
1st combo box : “Ask what to do” (disabled)
3rd option : checked
4th option : checked

I get the same message ; perhaps CopyToDVD is unable to import the session made using WinonCD?