2.4 kernel 2.4x DVD burnrate workaround?

vbimport

#1

Is there a way to increase the possible burn bandwidth without moving to a 2.6 kernel? Legacy software on two older systems (SUSE8.2 and SUSE9.0) keep me from upgrading. Thanks,
Dow

PS. Excellent support for the LaCie external firewire DVD_RW ND-3520A. I have used Philips DVD-R 8x and Verbatim DVD+R 4x media successfully but have not tried dual layer yet. The unknown firewire card listed below is a “For Best Ports Connection” no name card with a bar code on the side “SD-NEC-4F” just in case anyone is interested. :wink:

lspci output
00:00.0 Host bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333]
00:01.0 PCI bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333 AGP]
00:09.0 FireWire (IEEE 1394): NEC Corporation: Unknown device 00f2 (rev 01)


#2

Hi,

i have the same Problem, i can’t switch to kernerl version 2.6, because abaut 50 worksations in my company are working with 2.4.
So i need a workaround, or better a version of nero, that works with 2.4 withaut workaround :wink:

Phonaut


#3

As i tell on http://club.cdfreaks.com/showthread.php?t=131121&page=1 you can have good write transfer with 2.4 kernel setting the drive with hdparm -X ( it will have some errors when you set it ) but works ok on my test.

For example:
enable UDMA for sda drive:
hdparm -d1 /dev/sda

If you have problems after enabling dma you can force the drive to work on a dma mode, for example:
you want to set the drive transfer to udma66 ( take care to set only to a speed that your chipset and burner supports ) you have to type as root:

hdparm -d1 -X68 /dev/sda


#4

How do you make this configuration permanent in Red hat 9?, the user manual says that if you do it throught the command line the setting is not permanent.


#5

Try putting the hdparm command that you use on /etc/rc.d/rc.local