2 16X dvd burners reading at 1.4X

vbimport

#1

Hi everyone. I have two 16x dvd writers in my pc and lately they are both reading at an average of 1.4x. What used to take about half an hour to rip and burn is taking now almost 2 hours. I’ve tried restoring the computer, reformatting the hd, uninstalling both and reinstalling, and messing around in regedit, but no luck. The device manager shows them both to be in Ultra DMA mode. I’m beside myself. If anyone can point me in the right direction, please do!!! Thanks


I forgot to mention that I also upgraded the firmware on both drives.


#2

WHAT drives, what firmware?
How are they connected and installed?
Which OS, which ripping and burning software?
Specs of the hardware, especially the mobo??


#3

WHAT drives, what firmware?
How are they connected and installed?
Which OS, which ripping and burning software?
Specs of the hardware, especially the mobo??

Okay, I didn’t realize I had left so much info out. The first is a Pioneer DVR-108 with the 1.18 firmware. The second drive is a Philips DVD8631 with GD30 version firmware.

The Philips is the secondary and the Pioneer is in the primary IDE channel.

The OS is Windows XP Pro SP2. I used any dvd with clone dvd, dvd decrypter, and one click dvd, all with the same results.

Hopefully this will be enough of the right info. I’m not sure what exactly you need or don’t need.

Hardware Specs:
Operating System
Windows XP Professional Service Pack 2 (build 2600)

Processor
3.00 gigahertz Intel Pentium 4
16 kilobyte primary memory cache
1024 kilobyte secondary memory cache

Main Circuit Board
Board: Dell Computer Corp. 0R8060
Bus Clock: 800 megahertz
BIOS: Dell Computer Corporation A02 11/08/2004

Memory Modules
510 Megabytes Installed Memory
Slot ‘DIMM_1’ has 256 MB
Slot ‘DIMM_2’ has 256 MB

Drives
PIONEER DVR-108 [CD-ROM drive]
PHILIPS DVD±RW DVD8631 [CD-ROM drive]
3.5" format removeable media [Floppy drive]

Local Drive Volumes
c: (NTFS on drive 0) 75.97 GB 42.20 GB free


#4

One thing that will help, is to get a separate HD, and then make sure you new HD and burner are on separate channels. Also have you tried booting to safe mode, make sure that your HD is defragged, shutoff any antivirus software, and see if that changes anything. Have you made any changes to your system recently, or installed any new software?


#5

Thanks for the reply. The HD and burners do seem to be on seperate channels. The system hasn’t been changed at all since I got it from Dell all except my switching out the CDRW for the Pioneer DVDRW. It was working there for a bit and then all of a sudden it went to PIO mode and I couldn’t for the life of me get it to DMA until I downloaded a patch from Dell. Now it reads DMA in the device manager but still works as if it’s in PIO mode. As far as software goes I reformatted the HD when the problem began, so I don’t think it’s coming from a software issue.


#6

Windows got a habit of not showing PIO/DMA mode correctly. Open regedit and browse here: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E96A-E325-11CE-BFC1-08002BE10318}

Look through the subkeys (0000,0001,0002), and look for the keys named “MasterIdDataCheckSum” and “SlaveIdDataCheckSum” and delete them.
Reboot.
See if it reads faster. :slight_smile:

If that didn’t help, either try disabling and reenabling the IDE channel in device manager, or uninstall it and reboot.

Q.


#7

Thanks, I’ve tried all those solutions before, but I thought I’d give it yet another shot and still no difference. Definitely going crazy over here with this problem. Any other solutions to offer?


#8

That PIO/DMA issue could be really related to the mobo BIOS used patched by DELL…
Brrr, I hope the issue lies somewhere else.

I suggest to replace the IDE cables with new UDMA (80wire) IDE cables.


#9

Thanks, I’ll try that.


#10

Did not know that the 108 was having install problems also! Wow!
I have 6 Dells/two at home and the other ones I have given to my children and neighbor. All are working great!
The only problem I had was with the 109 and the IDE channel recognizing it properly. It is still hosed but working fine. I had to make the 109 master on the IDE channel(only have one) and my 1640 the slave. I still have to put a disk in it to flash the FW(very strange).
But that fixed my problem. I then crossflashed to a A09XL with DVR update.
Always go to Dell Support and keep your intel drivers and Bios updated. Also sometimes a new driver will pop up on the windows update site.
It will work! Just need to mess with it awhile! LOL
PS/ the above posts are right on target so be sure to do those items!

Check Bios settings!


#11

PS/you may want to ask a moderator to move this to the Pioneer section! Might get more help! Maybe!