2.0.8.3 backup are not recognized anymore

Hello,…

I’ ve done the update with the last 2.0.8.3 version but my first 2.0.8.3 backup is not recognized anymore by my DVD Player… “Disc is not compatible” message appeared on my screen… so it doesn’t recognized the new format !

All previous cloneDVD1 and cloneDVD2 (until 2.0.7.3) are full OK with the same media and the same player…

What is wrong with this new version ??? Has the writing format changed ???

edit : Same CloneDVD 2.0.8.3 files burned with CloneDVD1 burning engine give me full functionnal backup… so 2.0.8.3 burning engine have something wrong… I think.

=> Pioneer A05 firm 1.33 & Yamaha DVDS-830

Thanks a lot for support and help.

ZeF69

same problem here using the liteon 812s firmware usof .
downgraded to clonedvd2 v2.0.7.3 and everything working great once again…

I had the same problem with v2.0.8.3 when making a second backup of a complete DVD to a DVD+r. The DVD is not recognized in my Cyberhome 505 standalone player (with latest firmware version v20.763 from 7-1-2004) but can be played on my PC.
At the first backup i have chosen to backup the movie only on a DVD+rw and this backup was OK. I have a NEC 2300A with standard factory firmware and are using Philips +RW and Platinum DVD+r.
Since I have this DVD burner it is the first wrong burned DVD+r.

Does anyone know where I can download the previous version v2.0.7.3? This because i have updated from version v2.0.5.3 directly to the latest version and did not use/download version v2.0.7.3.

CloneDVD 2.0.7.3

Hint: be fast… it will probably disappear soon. :wink:

Cheers,

ET

Originally posted by Flying Herb

Does anyone know where I can download the previous version v2.0.7.3?

Dear ET,

Thanks for your quick reply. I have tried to download it directly, but it is a pitty. Downloading is already impossible.

But still thanks for your quick reply.

Cheers,
Flying Herb

Sorry to hear that… here it works at 22 kB/sec… :(. If you need more help, email me at eltranquil@freemail.it. :wink:

ET

Originally posted by Flying Herb
[B]Dear ET,

Thanks for your quick reply. I have tried to download it directly, but it is a pitty. Downloading is already impossible.
[/B]

Dear ET,

I have tried to download it by point at your link, right mouse button, save as etc.

I receive a message from internet explorer that the requested file is not accessible or available.

Best regards,
Flying Herb

Oh, you are right… I was downloading it from my proxy now… :frowning:

Apologies, ET

Originally posted by Flying Herb
[B]Dear ET,

I have tried to download it by point at your link, right mouse button, save as etc.

I receive a message from internet explorer that the requested file is not accessible or available.[/B]

@ Flying Herb,

Give your email… I will send 2.0.7.3 to you…

What about CloneDVD expert’s explanations on 2.0.8.3 problem ?
Boskin, Olli, Armin and other specialists… ???

To remind, It really seems that some users can’t use their new 2.0.8.3 backup anymore in their DVDplayer… (it’s also my case !!)
2.0.8.3 changed something that leads to the fact that the new backups are not recognized anymore by the standalone DVD players ! :frowning:

Edit: I’ve now burned the same 2.0.8.3 files with Nero and the backup is full ok in my DVDPlayer…

Thanks

ZeF69

Hello,

I have seen now that DVD+rw is ok, but writing the same VOB files to a DVD+r gives an unreadable DVD.

I will switch back to v2.0.5.3 and wait for a the new release with the bug fixed. I experienced the problem with my Cyberhome 505 but also on a JVC.

Cheers,
Flying Herb

Sounds really strange… did you try to compress the DVD to an ISO image file and then burn the image on a DVD+R using another burning program? What media are you using?

ET

Originally posted by Flying Herb
I have seen now that DVD+rw is ok, but writing the same VOB files to a DVD+r gives an unreadable DVD.

Hello,

I am finally sure there is a problem with v2.0.8.3 writting to DVD+r. I have now uninstalled v2.0.8.3 and installed v2.0.5.3 as I used untill yesterday.

I burned now with v2.0.5.3 a DVD+r by using the IFO/VOB files that i had ripped before with v2.0.8.3 and where still on my HDD (brand platinum, NEC 2500a factory firmware).

DVD+r is now recognized again by my Cyberhome 505 as usual!!

So definetly there is a problem with v2.0.8.3! It seems to me that this latest version does not prepare the DVD correctly. It could be that the DVD+rw does work because they where written before with another backup made by CloneDVD and therefor formatted already correctly with version v2.0.5.3. So there could be the problem i guess.

Cheers,
Flying Herb

I can confirm, that there is a problem with CloneDVD 2.0.8.3.

We will fix it ASAP.

Sorry for the mess…

thanks Olli appreciate the reply.

Hello everyone. I would like to also report that I started seeing this problem using DVD-R media as well. I’m using an NEC ND-2500A connected to an Asus A78X-X mb using a Via KT400 chipset. I have installed the latest 4-in-1 driver set to update the Busmaster drivers. First, I upgraded to 2.0.8.3 then to 2.0.8.4. Both times, DVDs burned with CloneDVD2 will play in PC DVDROM (Asus, Toshiba, Teac) drives and on my newer Sony standalone DVD player but will not play on my Toshiba SD-3750 (vintage 2001) nor on my son’s Playstation 2. My friend reports that the DVDs also won’t play on Apex DVD players as well. The player spits out the disc with a Disc Error message. I’m using TDK 2X, Imation 4X, Fuji 4X & BenCole Platinum 4x (MicroCenter House brand) DVDs. All return the same result.

After rolling back to version 2.0.7.3, everything is working just fine. I just wanted to alert Ollie about the problem with DVD-R media. This program Rocks!!! All props go to Ollie!

Version 2.0.8.4 is out and fixes the problem

Hi vominator. Sorry to report but version 2.0.8.4 did not fix this problem for me. I was forced to rollback to 2.0.7.3. I’ll test 2.0.8.4 again and report back my results.

Well, I tried using a new fresh install of version 2.0.8.4 but encountered the same results with burned DVD-Rs not being recognized by my Toshiba 3750 & my PS2 so I’m back with version 2.0.7.3 for now.

OK, now this is VERY weird but I finally got CloneDVD 2.0.8.4 to work. First, I downloaded a new copy of CloneDVD 2.0.8.4. Next, I uninstalled CloneDVD 2.0.7.3 and rebooted. Next, I uninstalled Sonic MyDVD 4.5, rebooted and installed a clean version of CloneDVD 2.0.8.4. I then performed several test burns using KHypermedia DVD +RW and Imation DVD-R discs. I was finally able to create workable backups of my DVD movies that played in my Toshiba 3750, PS2, and PC DVDROM drives. It appears that Sonic MyDVD was the culrpit and I’ve since switched to TMPGEnc DVD for authoring raw video into DVD movies.

I’m also having problems with 2.0.8.4 dvd+r powerdvd dose not recognized dvd well noothing on my computer dose I will stay with old one and wait intell they fix that. All that sounds like a pain.