1st disc works but not if I insert a new one

vbimport

#1

I have a Nec 2510a DVD-burner. If I insert a disc into it everything works fine. But if I insert a new one, most of the time the DVD-bruner still shows the content of the old disc!

The only way to get around this problem is to deactivate and re-activate the DVD-rom in windows. But this is really annoying when I try for example to install a game that comes on four cds :a

I’ve had similair, but less sever, problems using deamon-tools which makes me think that the problem is windows-based but I am not sure.

Do you think the DVD-rom should be replaced? Or is this something that can be solved in Windows or what should I do?


#2

Is Auto Insert Notification enabled?


#3

That’s exactly the problem I was experiencing with XP. I used DVD Decrypter to set it on but there’s a recent thread that gives the registry details to set it.


#4

Yes the “Auto Insert Notification” is enabled.

Tim C: I searched but couldn’t find this article. Could you give me a hint what to search for or where? My english isn’t that good :o


#5

Edit: Problem solved. I found the right setting in DVD Decrypter where I changed the Auto notification setting (which I thought I had already set).

A thousand thanks to you who helped me out!!!


#6

That’s the “beloved” bug not-solved-yet by m$.

I was really shocked by the horrible outcome within NEC burners. Other burners didn’t gave such horrific experiences to me.
Roundup, m$ blew it.