1st Disc Unreadable After Splitting w/Menus

vbimport

#1

Having been unable to figure out how to get DVDFab to autosplit without any menus, I decided to see if I could get it to split with menus, but enable the “jump to split title” on BOTH discs.

So I click both the checkboxes.

And almost every time, the first disc comes up completely unreadable on any of my computers. But the second disc comes out just fine (consistently!).

Every now and then when I try this (and I’ve tried it a bunch of times, wasting a LOT of discs) the first disc will be readable and work perfectly.

Any thoughts would be appreciated.


#2

Select write to hard disc folder. You can then check playability before you burn the disc.


#3

That’s a good idea, thanks, that might help figure out where the problem lies. I’ll give it a shot.


#4

MooMoo’s idea is a good one to avoid more coasters. After burning to HDD, look at the folders and files with Windows Explorer. I think you will find that some are missing. Check for VIDEO_TS.IFO and see if each set of VOB files has an IFO as well (and that each IFO has a matching BUP). You can always do a “manual” split using Customize mode, with or without menus on both discs.


#5

You might try copying to a folder in your HDD using main movie mode than use that file as source for your split copy and burn.
Ron


#6

That seems to have done the trick, at least in terms of determining that the problem lies in DVDFab and not in the media. I can burn just fine if I go to HD and then to DVD – two stages.

I’m running Vista on this machine, so maybe that’s the problem.

But I still don’t understand how you’re supposed to split movies without menus in a one-step operation. Sure seems like an odd omission to me, especially given that earlier versions of this program did that just fine.


#7

And btw the program used to re-assess space requirements when you declicked subtitles. I don’t think it’s done that since version 2.something. I wrote them about it but never even got a reply.

I love this program, but it sure is odd in some ways.


#8

What does this exactly do: enabling “jump to split title”?
When I enable this i.e. on the 2nd disc, will it skip the menus then and start automatically with the 2nd part of the movie?

Henk.


#9

I believe so. But I think you can than select the menu button on your remote to navigate to special features etc. (If you split full disc) not sure about main movie split. Try it and see.


#10

Yah, and it works great on the second disc. But if I check it for the first disc it coasters almost every time.

I’m not saying the problem is in the program there, but I’ve eliminated the possibility that it was my media. I’m thinking it could be related to Vista and UAC, which DVDFab does still have issues with. (For example, if you try to run DVDFab in Administrator mode it loses its Registration. I was going to do some testing in that mode to see if that was the problem.)


#11

Good luck and Post back so everyone can benefit.


#12

BTW I have to take this back:

And btw the program used to re-assess space requirements when you declicked subtitles. I don’t think it’s done that since version 2.something. I wrote them about it but never even got a reply.

Apparently this feature was added back in after being broken midway through the 2.x series.


#13

Im also a newbie to splitting the discs. I Dont want any loss after getting the hdmi upconvert dvd player. Why would you check skip to split title on disc 1?? I dont understand I wish there was a manual to explain how to run this software. Thanks for your help.


#14

Welcome to the forum CB! I don’t use this mode much, but the purpose of the check box you mentioned is to skip over all the crap at the beginning of the disc and just have the main movie start. Most users check the one for disc 2 so that part 2 of the movie begins immediately.