1rst BTC scan w/ firmware AO86

vbimport

#1

I thought these scans were pretty good especially since it was my first burn
since updating the formware to AO86 and figured I would share them.
Budzos


#2

What burn speed?


#3

Burned at 8x. I did not have the option to burn any faster or I would have tried. Is there a way to get these to burn faster on this BTC?
Budzos


#4

I can’t answer that. I don’t have any BTC drives.
When someone posts a scan it’s nice to know the speed used to burn.


#5

I will make sure I post the burn speed next time. Thanks for the reminder, I am kind of new at this scan posting thing.
Budzos


#6

with the MediaCodeSpeedEdit-Tool from ala42 you should be able “unlock” the write speed for this media.


#7

I tried to load in the firmware but it would not work. Maybe it was scrambled but the only
firmware I could find was packaged with the windows updater and that could be the problem as well.
Thanks, Budzos


#8

Start the flasher and while it is running, have a look at your c:\windows emp directory. The flasher creates a directory named PAC*.temp.DIR. You will find A086.HEX inside. MCSE 1.0.4.16 seams to work with A086.


#9

I found the AO86 hex but now how do I run it after it goes thru mediacodedit? I haven’t
had to deal with anything other than Liteon stuff so this is a little new to me


#10

You can flash the .bin file with mtkflash in DOS, if your drive is connected to the onboard ide bus, see this guide. You better disconnect your other drives for the flash to avoid flashing them by mistake.


#11

Could I flash with MKTWinflash or will that cause problems? I currently don’t have a floppy in this computer.
Thanks, Budzos


#12

I don’t think that it is possible to flash using WinFlash. I would suggest you to create a DOS BootCD with the files. You can send me the File and I would create a Nero image for you if you like. (H3rB3i@hotmail.com)


#13

I have sent the bin file I created from the AO86 hex file. Thank you for your assistance, I
am new at this stuff but I will learn eventually, hopefully without killing to many drives.
Budzos


#14

OK, I just hope you can wait a few hours (I’m currently at work)


#15

Take your time, I am in no hurry, the only thing I hope to gain thru this flash is the ability
to burn TY TO2’s a little bit faster.
Thanks, Budzos


#16

here we go BTC1016IMA086_Seedp.rar

just unpack the .rar archive and burn the image to a CD-R(W) using Nero, restart the pc; move to CD-ROM drive and use flash your drive by using flash command that fits for you

[ul]
[li] prima.bat if the drive is located on primary master
[/li][li] prisl.bat if the drive is located on primary slave
[/li][li] secma.bat if the drive is located on secondary master
[/li][li] secsl.bat if the drive is located on secondary slave
[/li][/ul]

Please note

[ul]
[li] you must use an other connected optical drive and not the drive which you want to flash
[/li][li]you loose your warranty if the flash with a patched firmware fails
[/li][/ul]

if you have no second optical drive connected just ask there is also a solution for this case.

Please add what you have changed in the firmware (others may want to use it also)


#17

All I changed was making higher speeds available for burning TY TO2"s and also for
CMC MAGFO1’s. I only changed the CMC’s because Officemax had them on closeout for
$3.00 for a spindle of 25 so I picked up 4 of them so I can afford to make a few coasters.
Budzos


#18

not bad firmware, but has issuses burning same results over and over, will give a few good burns then bad burns on good media, but not bad, this is a backup burner so no worries


#19

I am able to boot to dos but I keep getting a bad command error. Not sure why but I
typed in secsl.bat which is a correct command. I also moved my drive to the sec master
and tried that command, same thing?
Budzos


#20

you must move to the CD-ROM drive, the CD is booting up in A:; a few lines before the A:\ promt appears there is something like BANANA … and IDE 0 …drive R or something like this, you must move to the CD-ROM drive by typing the driveletter eg. R:\ followed by enter.