1clickpro and patin couffin

Can anyone help me get a complete installation of 1Clickpro? The patin couffin will not install. I’ve been doing this for months now. I have uninstalled all decryptring software, all other discs writing software. Still get the patin couffin not installed on the device manger. Here is my log after installation.
I’ve installed and unistalled all other dvd writing software and still same thing not patin couffin. When restarting computor get new devices install but no driver. Install driver, get driver installed but no devices found(error code 41).
Had sent request to lgsupport on Dec 7, 2006, and 9 other times since, with no response. This driving be crazy!!! I’ve also cleaned the registery about 6 or 7 times. Please Help!!!
I also believe that should not have to reformat hide drive to get software to install.

12/2/2006 8:21:49 AM info Volume name:
12/2/2006 8:21:39 AM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
12/2/2006 8:21:39 AM info New Drive selected : 3:0:0 - _NEC DVD_RW ND-3540A 1.04 [F] (Usb)
12/2/2006 8:21:39 AM info Destination found in registry: [F] NEC DVD_RW ND-3540A 1.04 (Usb)
12/2/2006 8:21:39 AM info Source found in registry: E:\Documents and Settings\Bob.DAD\Application Data\1clickPro\BEHINDENEMYLINES2_A
12/2/2006 8:21:39 AM info CPRx error correction enabled : TRUE
12/2/2006 8:21:39 AM info PCSETUP :
12/2/2006 8:21:39 AM info BOUDUCON : 1.6.2.134
12/2/2006 8:21:39 AM info VSO_HWE : 2.0.22.272
12/2/2006 8:21:39 AM info DVD2DVD : 5.4.0.1
12/2/2006 8:21:39 AM info User default language : 1033 (0x0409h) - English (United States)
12/2/2006 8:21:39 AM info System default language : 1033 (0x0409h) - English (United States)
12/2/2006 8:21:39 AM info Version 2.3.1.6
12/2/2006 8:21:39 AM info ExeName : “E:\Program Files\LG Software Innovations\1Click DVD Copy Pro\1ClickDvdCopyPro.exe”
12/2/2006 8:21:39 AM info OS : Microsoft Windows XP Personal Service Pack 2 (Build 2600)
12/2/2006 8:21:39 AM info [F] NEC DVD_RW ND-3540A 1.04 (Usb)
12/2/2006 8:21:39 AM info loading writer listbox
12/2/2006 8:21:39 AM info [H] IVI Virtual CD 0.5a (Scsi)
12/2/2006 8:21:39 AM info [F] NEC DVD_RW ND-3540A 1.04 (Usb)
12/2/2006 8:21:39 AM info [D] E-IDE Creative CD4830E U20C
12/2/2006 8:21:39 AM info loading reader listbox
12/2/2006 8:21:36 AM info Update Notification enabled : TRUE
12/2/2006 8:21:35 AM info ******************** Report session start

Try this http://www.lgsoftwareinnovations.com/exe/patin-couffin_setup37.exe It will install the new Pattin-Couffin V1.37

Tryed the setup37, still no instalition of patin couffin.

Have you sent an email to LG software support and explain whats happening?? You might want to also email VSO and give them the details of the problem you are having. Between the two companies I would think you should be helped.

i’ve tried alot a different thing to no vale. I’ve sent ten different email to 1click, with no answer to request for support. I just want get this problem solved. Help!!!

papazip: This sounds very unusual. LG Software has the best support in the business. They answer all e-mail usually within 24hrs. It could be that the New Year holiday is factoring in here. But I doubt it. Go to this site. It is their support forum, you will get better assistance there.
http://forum.lgsoftwareinnovations.com/index.php

There are a number references to Patin-Couffin in LG’s FAQ section. If you haven’t already been there, it might be worthwhile looking at it. When the page is up, use “Ctrl - F” (search) for patin or whatever string you want to type and review each of their suggestions.

http://www.lgsoftwareinnovations.com/faq.asp

If LG has not responded, papazip must have forgot to include his reg ID and e-mail address. I see he has also posted at the LG support forum. We can do no more to help him here. Sorry about that but this a support issue and you have posted on their support site. If you do not have answers from them and you have tried uninstalling and reinstalling and the Pattin _Couffin will not install, maybe you should check your firewall settings. Try this also:
<TABLE height=103 cellSpacing=0 cellPadding=0 width=468 align=center border=0><TBODY><TR bgColor=#f3f3f3><TD vAlign=top height=23></TD><TD height=23></TD><TD class=darkText height=23>What do I do if I get this message: “Burning engine not installed”?</TD></TR><TR><TD vAlign=top height=1></TD><TD height=1></TD><TD class=titles height=1></TD></TR><TR><TD vAlign=top height=98></TD><TD height=98></TD><TD class=darkText height=98>This error message occurs most often when the installation/download was not completed correctly. Please ensure you have administrator rights when you are installing the software, otherwise the drivers and registry settings will not get installed properly.

</TD></TR></TBODY></TABLE>