1ClickDVDCopy PRO wont run properly

vbimport

#1

hi,

after reading a lot of positive things about this program on this board and
elsewhere, I decided to give it a go, and downloaded the trial version from
the LG webpage.after installing it, and a reboot I try to run it, but
the gui only starts partially (see picture) and thats it.totally frozen.
I have big trouble
launching other apps while 1cdvdc is half loaded.I have to manually kill it,
and the os does not revert to normal until several minutes has passed.
I uninstalled and tried the non pro version as well, same happens.
I run WinXP SP2/1GB RAM, and some of the software I run at boot
is Directory Opus, Zonealarm, Norton Antivirus, AnyDVD, Active Smart,
Messenger, Alcohol 52% ++.I also use a variety of other software,
(including CloneDVD2) but none has ever acted this way.

This may very well be a software conflict with some of my existing
software, but I want some input from existing users before “dismantling”
my configuration.

Thanks in advance for any answers.


Yulquen


#2

Do you have any packet writing software installed such as nero’s INCD or roxio’s Dragtodisc as they can cause problems with 1click.

check the link below from the 1click FAQ pages about conflicting software.

http://www.lgsoftwareinnovations.com/faq.asp#conflicts

either that or come on over to www.dvdrextreme.com .you may get help a bit quicker over there as that is the dedicated 1click support forum.


#3

Are you starting AnyDVD after starting 1ClickPro? I don’t understand the AnyDVD message box. I normally get the Anydvd update message box shortly after starting the program and it does its “phone home.”

Also, 1ClickPro, in its initialization process, also tries to access the internet. If you have a very robust firewall, that can cause it to hang.