1ClickDVD 4.1 - Copy to hard drive issue - Enter product key

vbimport

#1

Good Day!

I’ve tried backing up my DVD movies to hard drive using 1Click DVD Copy 4.1, firstly with DVD43 running and latterly AnyDVD. When I attempt to play the DVD from the hard drive I get a message ‘Enter product key’.

Anybody have any idea why I can’t play and how to overcome this?

ATB
Plucky


#2

What are you using to play the DVD’s on? It sounds more like the player that is asking for a product key.


#3

Yah I’d agree with what abrown said.


#4

Yep, it is indeed the player, PowerDVD, asking for a product key and then closing down with the error ‘CD key error’ when I don’t know it.

I thought that AnyDVD and 1Click DVD Copy together would produce a playable copy on my HD just like they do when I burn a DVD.

Any suggestions?


#5

Yes it will but you need a DVD player to play it…


#6

OK, I need a DVD player to play it. I have a DVD player - PowerDVD. That doesn’t work. Could you suggest one that will?


#7

http://sourceforge.net/projects/guliverkli/

Look here - great little media player with its own MPEG2 decoder - media player classic. If you have bought PowerDVD, you should have a product key - if you haven’t bought it, you shouldn’t be advertising the fact on these forums!!


#8

Thanks for pointing me in the right direction. As a matter of fact I have bought PowerDVD and it plays my DVDs. That is unless I try to play from my hard drive in which case it asks for a product key, and then closes down when I enter it.

I had mistakenly thought that it was copy protection rather than a problem with my PowerDVD installation.

I’ve downloaded media player classic which seems just fine. Haven’t yet worked out which file to click on to play it like a DVD but that’s another day’s tooling around!


#9

If you’ve copied a movie to your HD, what you have to do is launch Power DVD, and then drag the VIDEO_TS folder from the folder on your hard drive with the movie into the open window of PowerDVD. It should then start playing.