1Click DVD Copy problems

vbimport

#1

I’m using an Emprex 4X drive. (BTC IM1004) When I try to copy a DVD everything seems to go well, until I try to play the DVD in a DVD player. Then I get the error “Wrong type Disk” (Player is a Sharp -R -RW stand alone recorder). The disks are -R’s. I’ve tried cheapies as well as Memorex. Same results each time. At first I thought it was the drive, but when I use CloneDVD2, the same disks, same movie, works. Even the source files created by 1Click worked with CloneDVD2.

Outside of the obvious, quit using 1Click, is there any other thing I can do?

Thanks!


#2

Stay with the tried and tested main stream transcoders and you cant go wrong, like DVD Shrink, DVD2One, CloneDVD, etc.


#3

AMBaker - what version of 1 Click are you running? And what options do you have selected in the Options section?


#4

Contact One Click support. They have a great support team, and they are very willing and able to help you. I know from personal experience.


#5

@Alan1476 - Just in case you don’t know, Alexia (the poster just above you) IS from 1Click support. :wink: We are very fortunate that they have agreed to “come out in the open” and offer us help in this subforum. But, it’s good to hear you had a positive experience with their support. I don’t know much about this software so I am kind of lurking around here to learn more. :slight_smile:


#6

Crabbyappleton: Please take the time to visit the the One Click forum. They are doing some technical work on it right now but it should be back up in a few hours. When I first bougtht the program, I also had some issues, but they went out of their way to help me. Please post your Ctcd log, (CopytoDVDse) it is found under the options in the program. I know once you see what this program is capable of, you will love it.


#7

Hi ChickenMan, I’m the author of 1Click DVD Copy. I can assure you that the transcoder is “tried and tested” - it’s been around longer than most transcoders. There are over a million users now and we haven’t changed much in the transcoding lately. The problem described by AMBAKER (above) appears to be related to burning since he mentioned that the files produced by 1Click were working with CloneDVD.

1Click DVD Copy uses VSO’s burning engine (CopyToDVD) to burn. This engine will attempt to burn using two different techniques - SAO and DAO. Depending on which one is being used (settings can change this), the resulting DVD may not be playback compatible with his DVD player.

If someone is having a burning problem, the shortest path to resolution is to send the “c2cd.log” file to our tech support and they’ll analyize it and offer a solution.

Regards,

Gregory :slight_smile:


#8

Good to see you both here, Gregory and Alexia. :wink: