18A1H - 165H6S - RICOH +R/W Media

vbimport

#1

Help. (about sums it up… read on…)

Built a new bleeding-edge system 3 weeks ago or so. Core 2 Duo, 2Gb system - my first decent upgrade comp in years. Decided to go with a LightScribe capable DVD burner this time around.

Everything was going along just fine until <insert diabolical music> I went to format a new +R/W for file backups (InCD Format).

My LG GSA-H22L (yes, an LG starts off this tale) refused to format the disc claiming “error, write failure, check if disc is scratched” or somesuch report.

No amount of cajoling would tease it into working. Tried burning a TDK +R disc and it worked A.O.K.

So, I spoke to the store and they said bring it back, which I did, and instead of simply swapping for another I went with a replacement “name-I-knew” a HP 940i (in actuallity a cleverly disguised LITEON LH-18A1H).

Popped this puppy into my system and … crap … same results. What the heck was going on?

Began to think about other installed software, running services, etc. Uninstalled a few things like Alcohol 120% … used Task Manager to remove practically everything from it’s list down to the bare bones. Still - no joy.

A brilliant idea !! (that’s what I needed, a brilliant idea, but instead I went with a mediocre one). I popped a blank +R/W into my son’s system’s drive (my old comp and drive) a Pioneer 111D and formatted it. Then I took it down to the 18A1H … (I can see you all drooling with anticipation) and it could write to it just fine. YES ! it could now XFER files with no issues. So I tried (for the hell of it) to format the disc - NO GO.

I checked endless pages of forum info via Google searches and could not come up with much directly related to this issue except for a general feel that some drives have problems with certain media types and that LITEON drives had certain recommended media which included RiTek (the +R/W’s I’m using are RiData (RICOHJPNW11). Now of course I already had a LITEON drive in hand (well, a mock-LITEON in HP clothing), but I saw that there was a newer LITEON called the LH-20A1H with something called SMART-WRITE that might be my solution.

So the following day I called up the tech at the store who shall remain nameless (Matt at Canada Computers, Mississauga Ontario) and gave him the sad news. Between the tears :sad: and stutterring he said I could come in and exchange the drive once more for a LH-20A1H.

I popped in and did the exchange. Returned home - and that evening (last night) installed the new drive. Upon powerup I saw that my new SHM-165H6S was detected fine. … … … … … WAIT JUST ONE GOD****** MINUTE! My WHAT DRIVE was detected !?!? Yes, sadly I had made the cardinal sin of not actully looking at the OEM drive that I had taken from the case at the store. They had had 4 stacks of bubble-wrapped, black-fronted, Lightscribe-logo’d LITEONs racked side-by-side (2 stacks of H6Ss and 2 stacks of 20A1Hs) and I had not noticed the diff.

OK, moving on…

I went through the same testing - same results. Tried D/L’ing newer firmware (the 16x OVERSPEED HV9N for example) with no improvement. Tried bitsetting - nope. Placed Hawaiian Tiki dolls strategically to the N, S, E & W of the drive - and for a moment there it looked like I might be losing my mind, but no I’m still PrEFcTLy sane - the dolls didn’t help.

Put the drive into my son’s system (drop-in replaced the Pioneer) and got the same results.

What’s interesting is that all the Speed / Quality tests done on the discs after they have been prepped by the Pioneer drive show great. The fact that the drive has no issues writing to the pre-formatted discs baffles me. I have stacks of these discs that I’ve used for a few years including some older 2.4x versions (RICOHJPN W01 type) that have been fine and trustworthy through 3 different writers I’ve owned - now 3 NEW writers refuse to format them.

At any rate I called up the nameless tech at the store (remember Matt?) and through cursing :a and bitter name calling he grudginly agreed to allow me to come in and get the 20A1H (muttered something about “being worth my life” or somesuch, it wasn’t clear). So I’m preparing to venture out once again to obtain yet another drive… wish me luck.

Of course you could also send replies with any / all comments, suggestions, get well notes for Matt, etc.

regards


#2

If you are using a new DVD+RW, it needs to be formatted. This has nothing to do with InCD. Some stoopid IDE controllers (SATA/PATA controllers) don’t handle the format command. It’s a common thing with some chipsets, and several people here with a new Core2 Duo have had this problem.

You should be able to use a DVD+RW that has previously been burned.

A firmware upgrade to the controller often fixes it.

There are several threads about this. Happy searching :slight_smile:

Here’s one:
http://club.cdfreaks.com/showthread.php?p=1615475#post1615475


#3

Thx for the reply Steve B.

OK - interesting point. Here’s an update.

The new LH-20A1H had the same results …

So … I booted up under Vista (had almost forgotten that I had it loaded for dual boot). The drive worked perfectly, formatted, etc. So - seems to go with what you suggested… except: the drive did not work installed on my old system (which has a tried and true PATA controller and is currently working with the Pioneer 111D drive.

There must be an answer somewhere in here …

My new MB is an ASUS P5B Deluxe WiFi - 965 / ICH8R chipset.

4 newer drives now refuse to work under XP with my OS/chipset … you’d think this problem would be more prevalent.

My next step is ASUS atm - but driver updates are usually few / far bewtween from them. Will check their forums.

Thx


#4

Here are a couple things to try.

  1. Try your burner as the master drive if it’s not already.
  2. Try default MS IDE drivers.
  3. Use ForceASPI to kill your ASPI layer (killaspi command), reboot then then put FrogASPI (already renamed as wnaspi32.dll) in your \windows\sytem32 folder. If that doesn’t help, feel free to put your ASPI layer back using ForceASPI. :wink:
  4. If you have any packet writing software installed (Nero InCD, Sonic DLA, etc) uninstall it.
  5. If you have Intel Application Accelerator or Nforce apps on your system remove them.

Hope one of those things might help.

[Off-topic]
By the way that was a very entertaining post to read! Better than the standard, ‘my stuff is broken, help!’ you see so often. :clap:
[/Off-topic]


#5

STOP RIGHT THERE !!

Done, Fixed, Working !

Ssseth - your “2. Try default MS IDE drivers.” did cure my disease - and it led me down the JMicron path (the dudes providing the PATA/SATA chip on the P5B. The driver supplied with the MB was old.

I got ahold of the newest one which offers a “JMicron Standard Dual Channel IDE” driver as well as a “PATA/SATA hot-swap external SATA” driver mode. Loaded up the Standard version and Voila! it worked as well.

Apparently the JMicron chip has been giving many folks headaches for months - especially in the Linux world where several OS installation discs would halt during the process. Their solution was to either do net installs, get updated drivers on floppy, or await an updated install disc with bug-free drivers.

Well I’m very pleased to finally have all my discs working again. A big THX for the replies. It’s still interesting that the SHM-165H6S did not function correctly in my older system (giving same error), but at this point I’m not gonna push the issue… heh.

Harb