182D and dvd+r dl backups

vbimport

#1

I bought a few dl discs to test the 182D’s dual layer burning and they all burn ok from the dvd image I made originally. However, none of the dvd players I’ve tested them on will recognize the dvds! The players boot like there’s no disc inside. All the backups I’ve made with dvd+r work fine, but they won’t even try to read the dual layer discs. I am using verbatim 2.4x discs, does anyone know why the discs aren’t being recognized or anyway to dual layer backups to work?


#2

I forgot to add that I burned the discs using nero 6 and imgburn, tried booktyped and unbooktyped.


#3

What is the player and what is the content?


#4

It’s a ripped image of a dvd movie, I made sure it works on the pc first. Tried playing it on a ps2 and a cyberhome ch-dvd 320.


#5

You have used Nero to get the files onto hdd and then burned using imgburn??

At least 1 DL really has booktype DVD-ROM?!


#6

Here’s exactly what I’ve done, I ripped the entire dvd with decrypter onto a image on the harddrive. Then I burned the disc to a verbatim DL +R disc. I’ve burnt several copies, only of them was not booktyped, and yes I am sure the rest are booktyped. None of them have worked on the ps2(updated: the ch-dvd 320 player will boot the disc). When I put the disc in, nothing happens, the (modded)ps2 will boot like there’s no disc in at all.


#7

Check if there is a new firmware available for the Cyberhome (they provide firmware updates).
Also please check if the DL really got booktype DVD-ROM.


#8

Unless I am wrong, this means a disc is booktyped, disc info from imgburn:

Current Profile: DVD-ROM

Disc Information:
Status: Complete
Erasable: No
Sessions: 1
Sectors: 3,402,208
Size: 6,967,721,984 bytes
Time: 756:04:58 (MM:SS:FF)

TOC Information:
Session 1…
-> Track 01 (Mode 1, LBA: 0 - 3402207)
-> LeadOut (LBA: 3402208)

Physical Format Information (Last Recorded):
Disc ID: MKM-001-00
Book Type: DVD-ROM
Part Version: 1
Disc Size: 120mm
Maximum Read Rate: Not Specified
Number of Layers: 2
Track Path: Opposite Track Path (OTP)
Linear Density: 0.293 um/bit
Track Density: 0.74 um/track
First Physical Sector of Data Area: 196,608
Last Physical Sector of Data Area: 16,580,607
Last Physical Sector in Layer 0: 1,897,711

Layer Information:
Layer 0 Sectors: 1,701,104 (50%)
Layer 1 Sectors: 1,701,104 (50%)


#9

Check the Cyberhome support site.


#10

Okay, so I thought verbatim couldn’t be the problem so I never bothered checking before. I bought a set of 3 Ritek ided disks and burnt the same image. They worked perfectly!! So I scanned the Verbatim ided mkm 001 with nero dvdspeed and I found an unacceptable number of errors. What happened to verbatim’s quality??